<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWH97F9');</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53578124-1', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
window.__lo_site_id = 98698;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
<title>Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://fossbytes.com/xmlrpc.php" />
<meta property="og:image" content="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions.jpeg" /><meta name="author" content="Adarsh Verma">
<link rel="icon" type="image/png" href="https://fossbytes.com/wp-content/uploads/2016/11/fossbyte-fevicon-new-logo.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://fossbytes.com/wp-content/uploads/2016/07/fossbytes-top-logo.png" />

<meta name="description" content="While the release Solus 4 isn&#039;t around the corner for some time, the developers of this neat-looking and fast Linux distro have gone ahead and pushed a Solus 3 ISO refresh. They&#039;ve called it Solus 3.9999." />
<link rel="canonical" href="https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/" />
<link rel="publisher" href="http://google.com/+Fossbytes" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here" />
<meta property="og:description" content="While the release Solus 4 isn&#039;t around the corner for some time, the developers of this neat-looking and fast Linux distro have gone ahead and pushed a Solus 3 ISO refresh. They&#039;ve called it Solus 3.9999." />
<meta property="og:url" content="https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/" />
<meta property="og:site_name" content="Fossbytes" />
<meta property="article:publisher" content="https://www.facebook.com/fossbytes" />
<meta property="article:author" content="https://www.facebook.com/avis.blue" />
<meta property="article:tag" content="linux" />
<meta property="article:tag" content="Linux Distro" />
<meta property="article:tag" content="open source" />
<meta property="article:tag" content="operating system" />
<meta property="article:tag" content="Solus" />
<meta property="article:tag" content="Solus 3" />
<meta property="article:tag" content="Solus 3 Refresh" />
<meta property="article:tag" content="Solus 3.9999" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-09-22T17:14:56+00:00" />
<meta property="fb:app_id" content="871486229630969" />
<meta property="og:image" content="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions.jpeg" />
<meta property="og:image:secure_url" content="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions.jpeg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image:alt" content="solus-3-refresh-editions" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="While the release Solus 4 isn&#039;t around the corner for some time, the developers of this neat-looking and fast Linux distro have gone ahead and pushed a Solus 3 ISO refresh. They&#039;ve called it Solus 3.9999." />
<meta name="twitter:title" content="Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here" />
<meta name="twitter:site" content="@fossbytes14" />
<meta name="twitter:image" content="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions.jpeg" />
<meta name="twitter:creator" content="@fossbytes14" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/fossbytes.com\/","sameAs":["https:\/\/www.facebook.com\/fossbytes","https:\/\/instagram.com\/fossbytes\/","https:\/\/www.linkedin.com\/company\/9360813","http:\/\/google.com\/+Fossbytes","https:\/\/www.youtube.com\/channel\/UCjZH65W-7A_iRImv1ax2t3Q","https:\/\/www.pinterest.com\/source\/fossbytes.com\/","https:\/\/twitter.com\/fossbytes14"],"@id":"https:\/\/fossbytes.com\/#organization","name":"Fossbytes","logo":"https:\/\/fossbytes.com\/wp-content\/uploads\/2016\/11\/fossbyte-FEVICON-1.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/fossbytes.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/fossbytes.com\/tag\/linux\/","name":"linux"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/fossbytes.com\/solus-3-9999-iso-refresh-released-download-features\/","name":"Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here"}}]}</script>

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fossbytes &raquo; Feed" href="https://fossbytes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fossbytes &raquo; Comments Feed" href="https://fossbytes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fossbytes &raquo; Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here Comments Feed" href="https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fossbytes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='itempropwp-css' href='https://fossbytes.com/wp-content/plugins/itempropwp/assets/css/itempropwp.css?ver=3.5.201706131' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://fossbytes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css' href='https://fossbytes.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://fossbytes.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.9.8' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #3aadf4;
                        color: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: ;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: #ff4020;
                    color: #ffffff;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: 1;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: px;
                }
                .singlestackCommerceItem {
                    background: ;
                }
                
</style>
<link rel='stylesheet' id='tmm-css' href='https://fossbytes.com/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css' href='https://fossbytes.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css' href='https://fossbytes.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css' href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css' href='https://fossbytes.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://fossbytes.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://fossbytes.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%7CPT+Mono%3A400%2C700%7CDroid+Sans%3A400%2C700%7CRaleway%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://fossbytes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://fossbytes.com/wp-content/themes/Newsmag/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://fossbytes.com/wp-content/themes/Newsmag/includes/demos/tech/demo_style.css?ver=3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=4.9.8'></script>
<script type='text/javascript'>
/*
 http://www.gnu.org/licenses/gpl.html [GNU General Public License]
 @param {jQuery} {base64Encode:function(input))
 @param {jQuery} {base64Decode:function(input))
 @return string
*/
function ai_insert(insertion,selector,insertion_code){jQuery(selector).each(function(index,element){if(typeof jQuery(this).attr("id")!="undefined")selector_string="#"+jQuery(this).attr("id");else if(typeof jQuery(this).attr("class")!="undefined")selector_string="."+jQuery(this).attr("class").replace(" ",".");else selector_string="";var insertion_function=insertion;var ai_code=jQuery(insertion_code);jQuery(".ai-selector-counter",ai_code).text(index+1);jQuery(".ai-debug-name.ai-main",ai_code).text(insertion.toUpperCase()+
" "+jQuery(this).prop("tagName").toLowerCase()+selector_string);jQuery(this)[insertion_function](ai_code)})}
function ai_insert_viewport(element){var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION: class",element.attr("class"));var visible=element.is(":visible");var block=element.data("block");if(visible){var insertion_code=element.data("code");var insertion_type=element.data("insertion");var selector=element.data("selector");if(typeof insertion_code!="undefined")if(typeof insertion_type!="undefined"&&typeof selector!="undefined"){var selector_exists=jQuery(selector).length;
if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");ai_insert(insertion_type,selector,jQuery.base64Decode(insertion_code));if(selector_exists)element.removeClass("ai-viewports")}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var ai_code=jQuery(jQuery.base64Decode(insertion_code));element.after(ai_code);element.removeClass("ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=
element.prev();if(debug_bar.hasClass("ai-debug-bar")&&debug_bar.hasClass("ai-debug-script")){debug_bar.removeClass("ai-debug-script");debug_bar.addClass("ai-debug-viewport-invisible")}}}(function($){$(document).ready(function(){$(".ai-viewports").each(function(index,element){ai_insert_viewport($(this))})})})(jQuery);(function($){$(document).ready(function(){$(".ai-viewports").each(function(index,element){ai_insert_viewport($(this))})})})(jQuery);
(function($){var keyString="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=";var uTF8Encode=function(string){string=string.replace(/\x0d\x0a/g,"\n");var output="";for(var n=0;n<string.length;n++){var c=string.charCodeAt(n);if(c<128)output+=String.fromCharCode(c);else if(c>127&&c<2048){output+=String.fromCharCode(c>>6|192);output+=String.fromCharCode(c&63|128)}else{output+=String.fromCharCode(c>>12|224);output+=String.fromCharCode(c>>6&63|128);output+=String.fromCharCode(c&63|128)}}return output};
var uTF8Decode=function(input){var string="";var i=0;var c=c1=c2=0;while(i<input.length){c=input.charCodeAt(i);if(c<128){string+=String.fromCharCode(c);i++}else if(c>191&&c<224){c2=input.charCodeAt(i+1);string+=String.fromCharCode((c&31)<<6|c2&63);i+=2}else{c2=input.charCodeAt(i+1);c3=input.charCodeAt(i+2);string+=String.fromCharCode((c&15)<<12|(c2&63)<<6|c3&63);i+=3}}return string};$.extend({base64Encode:function(input){var output="";var chr1,chr2,chr3,enc1,enc2,enc3,enc4;var i=0;input=uTF8Encode(input);
while(i<input.length){chr1=input.charCodeAt(i++);chr2=input.charCodeAt(i++);chr3=input.charCodeAt(i++);enc1=chr1>>2;enc2=(chr1&3)<<4|chr2>>4;enc3=(chr2&15)<<2|chr3>>6;enc4=chr3&63;if(isNaN(chr2))enc3=enc4=64;else if(isNaN(chr3))enc4=64;output=output+keyString.charAt(enc1)+keyString.charAt(enc2)+keyString.charAt(enc3)+keyString.charAt(enc4)}return output},base64Decode:function(input){var output="";var chr1,chr2,chr3;var enc1,enc2,enc3,enc4;var i=0;input=input.replace(/[^A-Za-z0-9\+\/=]/g,"");while(i<
input.length){enc1=keyString.indexOf(input.charAt(i++));enc2=keyString.indexOf(input.charAt(i++));enc3=keyString.indexOf(input.charAt(i++));enc4=keyString.indexOf(input.charAt(i++));chr1=enc1<<2|enc2>>4;chr2=(enc2&15)<<4|enc3>>2;chr3=(enc3&3)<<6|enc4;output=output+String.fromCharCode(chr1);if(enc3!=64)output=output+String.fromCharCode(chr2);if(enc4!=64)output=output+String.fromCharCode(chr3)}output=uTF8Decode(output);return output}})})(jQuery);
</script>
<script type='text/javascript' async="async" src='https://fossbytes.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://fossbytes.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript' async="async" src='https://fossbytes.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.9.8'></script>
<script type='text/javascript' async="async" src='https://fossbytes.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://fossbytes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fossbytes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fossbytes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://fossbytes.com/?p=112510' />
<link rel="alternate" type="application/json+oembed" href="https://fossbytes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffossbytes.com%2Fsolus-3-9999-iso-refresh-released-download-features%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fossbytes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffossbytes.com%2Fsolus-3-9999-iso-refresh-released-download-features%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
<meta property="fb:app_id" content="871486229630969" /><meta property="fb:admins" content="100000605515047,100002546081997" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://fossbytes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://fossbytes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://fossbytes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=279556791065" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://fossbytes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8a91d012-f105-426e-beab-2a3c4e3c767b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Fossbytes";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://fossbytes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2e1b0bc4-2845-4ea5-bb2f-59e722cf7b3c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '40px';
oneSignal_options['notifyButton']['offset']['right'] = '20px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/fossbytes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.2";
var td_get_template_directory_uri="https:\/\/fossbytes.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1581c5";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script>
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appID=871486229630969";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>
<script>
        jQuery(window).load(function () {
            FB.Event.subscribe('comment.create', comment_add);
            FB.Event.subscribe('comment.remove', comment_remove);

            jQuery("[id=comments]").each(function () {
                jQuery("[id=comments]:gt(0)").hide();
            });
        });

/*        jQuery(document).ready(function ($) {

            $("[id=comments]").each(function () {
                $("[id=comments]:gt(0)").hide();
            });
        })*/

    </script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta name="google-site-verification" content="5YbeyG9R_l-Zs5xFvOw7TgJvd57ZZhs4omgf-sXti-c" />
<meta name="google-site-verification" content="oMOl4aPnEl2rIIs2cdoCnV9P_aCqw8n7AYTOdqCHqio" />
</head>
<body class="post-template-default single single-post postid-112510 single-format-standard solus-3-9999-iso-refresh-released-download-features td-newsmag-tech single_template_3 white-menu white-grid wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWH97F9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/7663/adRecover.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/fossbytes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Fossbytes" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/fossbytes" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Fossbytes14" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-67623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-has-children menu-item-67623"><a href="https://fossbytes.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://fossbytes.com/category/news/business/">Business</a></li>
<li class="menu-item-0"><a href="https://fossbytes.com/category/news/india-and-world/">India &amp; World</a></li>
<li class="menu-item-0"><a href="https://fossbytes.com/category/news/others-news/">Other</a></li>
</ul>
</li>
<li id="menu-item-67663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67663"><a href="https://fossbytes.com/category/geek/">Geek</a></li>
<li id="menu-item-67654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67654"><a href="https://fossbytes.com/category/security/">Security</a></li>
<li id="menu-item-67616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67616"><a href="https://fossbytes.com/category/how-to/">How To</a></li>
<li id="menu-item-67857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67857"><a href="https://fossbytes.com/category/more/what-is/">Explainer</a></li>
<li id="menu-item-84970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84970"><a href="https://fossbytes.com/category/more/lists/">Top X</a></li>
<li id="menu-item-111113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111113"><a href="https://fossbytes.com/fossbytes-videos/">Videos</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://fossbytes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-2">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-sub-menu" class="top-header-menu"><li id="menu-item-108501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-108501"><a href="http://feeds.feedburner.com/fossbytes">RSS FEED</a></li>
<li id="menu-item-67831" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67831"><a href="https://deals.fossbytes.com">DEALS</a></li>
<li id="menu-item-67832" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67832"><a href="https://academy.fossbytes.com">ACADEMY</a></li>
<li id="menu-item-67834" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67834"><a href="http://viralnews.fossbytes.com/">VIRAL NEWS</a></li>
</ul></div></div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://fossbytes.com/">
<img src="https://fossbytes.com/wp-content/uploads/2016/11/FOSSBYTES-LOGO-NEW-2-1-1.png" alt="fossbyte-fevicon-new-logo" title="Fossbytes" />
</a>
<a class="td-header-logo td-sticky-header" href="https://fossbytes.com/">
<img src="https://fossbytes.com/wp-content/uploads/2016/11/FOSSBYTES-LOGO-NEW-2-1-1.png" alt="fossbyte-fevicon-new-logo" title="Fossbytes" />
</a>
</div>
<div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-mega-menu menu-item-67623"><a href="https://fossbytes.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5ba6ede20affd = new tdBlock();
block_td_uid_1_5ba6ede20affd.id = "td_uid_1_5ba6ede20affd";
block_td_uid_1_5ba6ede20affd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ba6ede20affd_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5ba6ede20affd.td_column_number = "3";
block_td_uid_1_5ba6ede20affd.block_type = "td_block_mega_menu";
block_td_uid_1_5ba6ede20affd.post_count = "5";
block_td_uid_1_5ba6ede20affd.found_posts = "3293";
block_td_uid_1_5ba6ede20affd.header_color = "";
block_td_uid_1_5ba6ede20affd.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ba6ede20affd.max_num_pages = "659";
tdBlocksArray.push(block_td_uid_1_5ba6ede20affd);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5ba6ede20affd_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5ba6ede20affd"><div id=td_uid_1_5ba6ede20affd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/google-delete-memo-related-to-censored-search-engine-china/" rel="bookmark" title="Google Forces Employees To Delete Memo Related To Censored Search Engine In China"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/08/google-china-search-180x135.png" srcset="https://fossbytes.com/wp-content/uploads/2018/08/google-china-search-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2018/08/google-china-search-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2018/08/google-china-search-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2018/08/google-china-search-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="google china search" title="Google Forces Employees To Delete Memo Related To Censored Search Engine In China" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/google-delete-memo-related-to-censored-search-engine-china/" rel="bookmark" title="Google Forces Employees To Delete Memo Related To Censored Search Engine In China">Google Forces Employees To Delete Memo Related To Censored Search Engine In China</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/" rel="bookmark" title="Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-180x135.jpeg" srcset="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-180x135.jpeg 180w, https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-80x60.jpeg 80w, https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-100x75.jpeg 100w, https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="solus-3-refresh-editions" title="Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here" /></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/" rel="bookmark" title="Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here">Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/facebooks-video-chat-device-portal/" rel="bookmark" title="Facebook&#8217;s &#8220;Portal&#8221; Could Launch Next Week: A New Video Chat Device"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="facebook threat to democracy" title="Facebook&#8217;s &#8220;Portal&#8221; Could Launch Next Week: A New Video Chat Device" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/facebooks-video-chat-device-portal/" rel="bookmark" title="Facebook&#8217;s &#8220;Portal&#8221; Could Launch Next Week: A New Video Chat Device">Facebook&#8217;s &#8220;Portal&#8221; Could Launch Next Week: A New Video Chat Device</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/google-admits-third-party-apps-can-still-access-your-gmail-data/" rel="bookmark" title="Google Admits: Third-Party Apps Can Still Access Your Gmail Data"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Gmail New Design" title="Google Admits: Third-Party Apps Can Still Access Your Gmail Data" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/google-admits-third-party-apps-can-still-access-your-gmail-data/" rel="bookmark" title="Google Admits: Third-Party Apps Can Still Access Your Gmail Data">Google Admits: Third-Party Apps Can Still Access Your Gmail Data</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/huawei-trolls-apple-iphone-xs/" rel="bookmark" title="Huawei Trolls Apple | Hands Out Power Banks To People Queuing Up For iPhone XS"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/09/Huawei-hands-out-free-power-banks-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/09/Huawei-hands-out-free-power-banks-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/09/Huawei-hands-out-free-power-banks-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/09/Huawei-hands-out-free-power-banks-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/09/Huawei-hands-out-free-power-banks-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Huawei trolls Apple" title="Huawei Trolls Apple | Hands Out Power Banks To People Queuing Up For iPhone XS" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/huawei-trolls-apple-iphone-xs/" rel="bookmark" title="Huawei Trolls Apple | Hands Out Power Banks To People Queuing Up For iPhone XS">Huawei Trolls Apple | Hands Out Power Banks To People Queuing Up For iPhone XS</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ba6ede20affd" id="td_uid_2_5ba6ede20bd85" data-td_block_id="td_uid_1_5ba6ede20affd" data-td_filter_value="" href="https://fossbytes.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ba6ede20affd" id="td_uid_3_5ba6ede20bdb3" data-td_block_id="td_uid_1_5ba6ede20affd" data-td_filter_value="50" href="https://fossbytes.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5ba6ede20affd" id="td_uid_4_5ba6ede20bdfb" data-td_block_id="td_uid_1_5ba6ede20affd" data-td_filter_value="51" href="https://fossbytes.com/category/news/india-and-world/">India &amp; World</a><a class="mega-menu-sub-cat-td_uid_1_5ba6ede20affd" id="td_uid_5_5ba6ede20be3a" data-td_block_id="td_uid_1_5ba6ede20affd" data-td_filter_value="66" href="https://fossbytes.com/category/news/others-news/">Other</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ba6ede20affd" data-td_block_id="td_uid_1_5ba6ede20affd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5ba6ede20affd" data-td_block_id="td_uid_1_5ba6ede20affd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-67663"><a href="https://fossbytes.com/category/geek/">Geek</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_5ba6ede20dffa = new tdBlock();
block_td_uid_6_5ba6ede20dffa.id = "td_uid_6_5ba6ede20dffa";
block_td_uid_6_5ba6ede20dffa.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1828","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5ba6ede20dffa_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5ba6ede20dffa.td_column_number = "3";
block_td_uid_6_5ba6ede20dffa.block_type = "td_block_mega_menu";
block_td_uid_6_5ba6ede20dffa.post_count = "5";
block_td_uid_6_5ba6ede20dffa.found_posts = "1025";
block_td_uid_6_5ba6ede20dffa.header_color = "";
block_td_uid_6_5ba6ede20dffa.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ba6ede20dffa.max_num_pages = "205";
tdBlocksArray.push(block_td_uid_6_5ba6ede20dffa);
</script><div class="td_block_wrap td_block_mega_menu td_uid_6_5ba6ede20dffa_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_6_5ba6ede20dffa"><div id=td_uid_6_5ba6ede20dffa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/" rel="bookmark" title="Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-180x135.jpeg" srcset="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-180x135.jpeg 180w, https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-80x60.jpeg 80w, https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-100x75.jpeg 100w, https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="solus-3-refresh-editions" title="Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here" /></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/" rel="bookmark" title="Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here">Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/ubuntu-vm-on-windows-10-hyper-v-quick-create/" rel="bookmark" title="Now You Can Run Ubuntu VMs On Windows 10 Easily With Hyper-V Quick Create"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/05/ubuntu-in-windows-store-180x135.png" srcset="https://fossbytes.com/wp-content/uploads/2017/05/ubuntu-in-windows-store-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2017/05/ubuntu-in-windows-store-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2017/05/ubuntu-in-windows-store-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2017/05/ubuntu-in-windows-store-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="ubuntu in windows store" title="Now You Can Run Ubuntu VMs On Windows 10 Easily With Hyper-V Quick Create" /></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/ubuntu-vm-on-windows-10-hyper-v-quick-create/" rel="bookmark" title="Now You Can Run Ubuntu VMs On Windows 10 Easily With Hyper-V Quick Create">Now You Can Run Ubuntu VMs On Windows 10 Easily With Hyper-V Quick Create</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/linux-code-of-conduct/" rel="bookmark" title="Linux Adopts A New Code Of Conduct"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2016/11/linux-release-version-180x135.png" srcset="https://fossbytes.com/wp-content/uploads/2016/11/linux-release-version-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2016/11/linux-release-version-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2016/11/linux-release-version-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2016/11/linux-release-version-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="linux-release-version" title="Linux Adopts A New Code Of Conduct" /></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/linux-code-of-conduct/" rel="bookmark" title="Linux Adopts A New Code Of Conduct">Linux Adopts A New Code Of Conduct</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/gnu-nano-3-0-text-editor-features-download/" rel="bookmark" title="GNU nano 3.0 Text Editor Launched With Major Speed Improvements"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/09/GNU-NANO-3.0-180x135.jpeg" srcset="https://fossbytes.com/wp-content/uploads/2018/09/GNU-NANO-3.0-180x135.jpeg 180w, https://fossbytes.com/wp-content/uploads/2018/09/GNU-NANO-3.0-80x60.jpeg 80w, https://fossbytes.com/wp-content/uploads/2018/09/GNU-NANO-3.0-100x75.jpeg 100w, https://fossbytes.com/wp-content/uploads/2018/09/GNU-NANO-3.0-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="GNU NANO 3.0" title="GNU nano 3.0 Text Editor Launched With Major Speed Improvements" /></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/gnu-nano-3-0-text-editor-features-download/" rel="bookmark" title="GNU nano 3.0 Text Editor Launched With Major Speed Improvements">GNU nano 3.0 Text Editor Launched With Major Speed Improvements</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/mounting-isos-image-file-types-in-linux/" rel="bookmark" title="How To Mount ISOs And Other Image File Types In Linux?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/02/linux-kernel-4.10-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/02/linux-kernel-4.10-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/02/linux-kernel-4.10-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/02/linux-kernel-4.10-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/02/linux-kernel-4.10-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="linux kernel 4.10" title="How To Mount ISOs And Other Image File Types In Linux?" /></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/mounting-isos-image-file-types-in-linux/" rel="bookmark" title="How To Mount ISOs And Other Image File Types In Linux?">How To Mount ISOs And Other Image File Types In Linux?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ba6ede20dffa" data-td_block_id="td_uid_6_5ba6ede20dffa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5ba6ede20dffa" data-td_block_id="td_uid_6_5ba6ede20dffa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-67654"><a href="https://fossbytes.com/category/security/">Security</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5ba6ede210e37 = new tdBlock();
block_td_uid_7_5ba6ede210e37.id = "td_uid_7_5ba6ede210e37";
block_td_uid_7_5ba6ede210e37.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1831","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5ba6ede210e37_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5ba6ede210e37.td_column_number = "3";
block_td_uid_7_5ba6ede210e37.block_type = "td_block_mega_menu";
block_td_uid_7_5ba6ede210e37.post_count = "5";
block_td_uid_7_5ba6ede210e37.found_posts = "1263";
block_td_uid_7_5ba6ede210e37.header_color = "";
block_td_uid_7_5ba6ede210e37.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ba6ede210e37.max_num_pages = "253";
tdBlocksArray.push(block_td_uid_7_5ba6ede210e37);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_5ba6ede210e37_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_7_5ba6ede210e37"><div id=td_uid_7_5ba6ede210e37 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/google-admits-third-party-apps-can-still-access-your-gmail-data/" rel="bookmark" title="Google Admits: Third-Party Apps Can Still Access Your Gmail Data"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Gmail New Design" title="Google Admits: Third-Party Apps Can Still Access Your Gmail Data" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/google-admits-third-party-apps-can-still-access-your-gmail-data/" rel="bookmark" title="Google Admits: Third-Party Apps Can Still Access Your Gmail Data">Google Admits: Third-Party Apps Can Still Access Your Gmail Data</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/ddos-vulnerability-can-disrupt-the-whole-bitcoin-infrastructure/" rel="bookmark" title="DDoS Vulnerability Can Disrupt The Whole Bitcoin Infrastructure"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/12/North-Korea-Attack-Bitcoin-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/12/North-Korea-Attack-Bitcoin-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/12/North-Korea-Attack-Bitcoin-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/12/North-Korea-Attack-Bitcoin-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/12/North-Korea-Attack-Bitcoin-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="North Korea Attack Bitcoin" title="DDoS Vulnerability Can Disrupt The Whole Bitcoin Infrastructure" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/ddos-vulnerability-can-disrupt-the-whole-bitcoin-infrastructure/" rel="bookmark" title="DDoS Vulnerability Can Disrupt The Whole Bitcoin Infrastructure">DDoS Vulnerability Can Disrupt The Whole Bitcoin Infrastructure</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/xbash-malware-is-ransomware-botnet-cryptominer/" rel="bookmark" title="New Xbash Malware Is A Deadly Combo Of Ransomware, Botnet, Cryptominer"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/09/Xbash-malware-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/09/Xbash-malware-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/09/Xbash-malware-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/09/Xbash-malware-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/09/Xbash-malware-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Xbash malware" title="New Xbash Malware Is A Deadly Combo Of Ransomware, Botnet, Cryptominer" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/xbash-malware-is-ransomware-botnet-cryptominer/" rel="bookmark" title="New Xbash Malware Is A Deadly Combo Of Ransomware, Botnet, Cryptominer">New Xbash Malware Is A Deadly Combo Of Ransomware, Botnet, Cryptominer</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/windows-file-might-be-secretly-collecting-data/" rel="bookmark" title="This Windows File Might Be Secretly Collecting Sensitive Data Since Windows 8"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/09/WIndows-Files-collecting-data-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/09/WIndows-Files-collecting-data-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/09/WIndows-Files-collecting-data-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/09/WIndows-Files-collecting-data-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/09/WIndows-Files-collecting-data-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="WIndows Files collecting data" title="This Windows File Might Be Secretly Collecting Sensitive Data Since Windows 8" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/windows-file-might-be-secretly-collecting-data/" rel="bookmark" title="This Windows File Might Be Secretly Collecting Sensitive Data Since Windows 8">This Windows File Might Be Secretly Collecting Sensitive Data Since Windows 8</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/kronos-hacking-bank-accounts-gets-an-update/" rel="bookmark" title="KRONOS Trojan, Known For Hacking Bank Accounts, Gets A New Update"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/05/adware-judy-malware-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/05/adware-judy-malware-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/05/adware-judy-malware-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/05/adware-judy-malware-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/05/adware-judy-malware-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="adware judy malware" title="KRONOS Trojan, Known For Hacking Bank Accounts, Gets A New Update" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/kronos-hacking-bank-accounts-gets-an-update/" rel="bookmark" title="KRONOS Trojan, Known For Hacking Bank Accounts, Gets A New Update">KRONOS Trojan, Known For Hacking Bank Accounts, Gets A New Update</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ba6ede210e37" data-td_block_id="td_uid_7_5ba6ede210e37"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5ba6ede210e37" data-td_block_id="td_uid_7_5ba6ede210e37"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-67616"><a href="https://fossbytes.com/category/how-to/">How To</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5ba6ede21360b = new tdBlock();
block_td_uid_8_5ba6ede21360b.id = "td_uid_8_5ba6ede21360b";
block_td_uid_8_5ba6ede21360b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"410","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5ba6ede21360b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5ba6ede21360b.td_column_number = "3";
block_td_uid_8_5ba6ede21360b.block_type = "td_block_mega_menu";
block_td_uid_8_5ba6ede21360b.post_count = "5";
block_td_uid_8_5ba6ede21360b.found_posts = "494";
block_td_uid_8_5ba6ede21360b.header_color = "";
block_td_uid_8_5ba6ede21360b.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ba6ede21360b.max_num_pages = "99";
tdBlocksArray.push(block_td_uid_8_5ba6ede21360b);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_5ba6ede21360b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_5ba6ede21360b"><div id=td_uid_8_5ba6ede21360b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/delete-bloatware-from-android-preinstalled-apps/" rel="bookmark" title="How to Remove Bloatware From Android Devices?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/05/47054071-180x135.jpeg" srcset="https://fossbytes.com/wp-content/uploads/2017/05/47054071-180x135.jpeg 180w, https://fossbytes.com/wp-content/uploads/2017/05/47054071-80x60.jpeg 80w, https://fossbytes.com/wp-content/uploads/2017/05/47054071-100x75.jpeg 100w, https://fossbytes.com/wp-content/uploads/2017/05/47054071-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Android-happy" title="How to Remove Bloatware From Android Devices?" /></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/delete-bloatware-from-android-preinstalled-apps/" rel="bookmark" title="How to Remove Bloatware From Android Devices?">How to Remove Bloatware From Android Devices?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/ios-shortcuts-app-how-to-create-siri-shortcuts-in-iphone/" rel="bookmark" title="iOS Shortcuts App: How To Create Siri Shortcuts In iPhone?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/09/Shortcuts-app-in-ios-12-180x135.jpeg" srcset="https://fossbytes.com/wp-content/uploads/2018/09/Shortcuts-app-in-ios-12-180x135.jpeg 180w, https://fossbytes.com/wp-content/uploads/2018/09/Shortcuts-app-in-ios-12-80x60.jpeg 80w, https://fossbytes.com/wp-content/uploads/2018/09/Shortcuts-app-in-ios-12-100x75.jpeg 100w, https://fossbytes.com/wp-content/uploads/2018/09/Shortcuts-app-in-ios-12-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Shortcuts app in ios 12" title="iOS Shortcuts App: How To Create Siri Shortcuts In iPhone?" /></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/ios-shortcuts-app-how-to-create-siri-shortcuts-in-iphone/" rel="bookmark" title="iOS Shortcuts App: How To Create Siri Shortcuts In iPhone?">iOS Shortcuts App: How To Create Siri Shortcuts In iPhone?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/use-android-without-google-services-alternatives/" rel="bookmark" title="How To Use Android Without Google: Google Services Alternatives For 2018"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/07/Delete-Google-Account-Permanently-How-to-180x135.png" srcset="https://fossbytes.com/wp-content/uploads/2018/07/Delete-Google-Account-Permanently-How-to-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2018/07/Delete-Google-Account-Permanently-How-to-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2018/07/Delete-Google-Account-Permanently-How-to-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2018/07/Delete-Google-Account-Permanently-How-to-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Delete Google Account Permanently How to" title="How To Use Android Without Google: Google Services Alternatives For 2018" /></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/use-android-without-google-services-alternatives/" rel="bookmark" title="How To Use Android Without Google: Google Services Alternatives For 2018">How To Use Android Without Google: Google Services Alternatives For 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/ios-12-release-how-to-update-compatible-devices/" rel="bookmark" title="iOS 12 Released; Here&#8217;s How To Update Your iPhone/iPad To iOS 12"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/06/iOS-12-Features-180x135.jpeg" srcset="https://fossbytes.com/wp-content/uploads/2018/06/iOS-12-Features-180x135.jpeg 180w, https://fossbytes.com/wp-content/uploads/2018/06/iOS-12-Features-80x60.jpeg 80w, https://fossbytes.com/wp-content/uploads/2018/06/iOS-12-Features-100x75.jpeg 100w, https://fossbytes.com/wp-content/uploads/2018/06/iOS-12-Features-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="iOS 12 update" title="iOS 12 Released; Here&#8217;s How To Update Your iPhone/iPad To iOS 12" /></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/ios-12-release-how-to-update-compatible-devices/" rel="bookmark" title="iOS 12 Released; Here&#8217;s How To Update Your iPhone/iPad To iOS 12">iOS 12 Released; Here&#8217;s How To Update Your iPhone/iPad To iOS 12</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/tips-to-fix-windows-10-slow-startup-slow-restart/" rel="bookmark" title="7 Best Tips To Fix Windows 10 Slow Startup/Slow Bootup And Restart Issue | 2018 Edition"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/01/windows-10-wallpaper-laptop-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/01/windows-10-wallpaper-laptop-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/01/windows-10-wallpaper-laptop-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/01/windows-10-wallpaper-laptop-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/01/windows-10-wallpaper-laptop-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="windows 10 wallpaper laptop" title="7 Best Tips To Fix Windows 10 Slow Startup/Slow Bootup And Restart Issue | 2018 Edition" /></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/tips-to-fix-windows-10-slow-startup-slow-restart/" rel="bookmark" title="7 Best Tips To Fix Windows 10 Slow Startup/Slow Bootup And Restart Issue | 2018 Edition">7 Best Tips To Fix Windows 10 Slow Startup/Slow Bootup And Restart Issue | 2018 Edition</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ba6ede21360b" data-td_block_id="td_uid_8_5ba6ede21360b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5ba6ede21360b" data-td_block_id="td_uid_8_5ba6ede21360b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-67857"><a href="https://fossbytes.com/category/more/what-is/">Explainer</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_9_5ba6ede216025 = new tdBlock();
block_td_uid_9_5ba6ede216025.id = "td_uid_9_5ba6ede216025";
block_td_uid_9_5ba6ede216025.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1709","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5ba6ede216025_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5ba6ede216025.td_column_number = "3";
block_td_uid_9_5ba6ede216025.block_type = "td_block_mega_menu";
block_td_uid_9_5ba6ede216025.post_count = "5";
block_td_uid_9_5ba6ede216025.found_posts = "187";
block_td_uid_9_5ba6ede216025.header_color = "";
block_td_uid_9_5ba6ede216025.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ba6ede216025.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_9_5ba6ede216025);
</script><div class="td_block_wrap td_block_mega_menu td_uid_9_5ba6ede216025_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_9_5ba6ede216025"><div id=td_uid_9_5ba6ede216025 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/how-adaptive-brightness-adaptive-display-work-android-pie/" rel="bookmark" title="How Adaptive Brightness And Adaptive Display Work In Android Pie?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/05/android-p-beta-180x135.png" srcset="https://fossbytes.com/wp-content/uploads/2018/05/android-p-beta-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2018/05/android-p-beta-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2018/05/android-p-beta-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2018/05/android-p-beta-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="android p beta" title="How Adaptive Brightness And Adaptive Display Work In Android Pie?" /></a></div> <a href="https://fossbytes.com/category/more/what-is/" class="td-post-category">What is</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/how-adaptive-brightness-adaptive-display-work-android-pie/" rel="bookmark" title="How Adaptive Brightness And Adaptive Display Work In Android Pie?">How Adaptive Brightness And Adaptive Display Work In Android Pie?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/peel-remote-use-remove-smart-remote/" rel="bookmark" title="Peel Remote: Everything About The Notorious Smart Remote App"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/07/Peel-Smart-Remote-App-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/07/Peel-Smart-Remote-App-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/07/Peel-Smart-Remote-App-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/07/Peel-Smart-Remote-App-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/07/Peel-Smart-Remote-App-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Peel Smart Remote App" title="Peel Remote: Everything About The Notorious Smart Remote App" /></a></div> <a href="https://fossbytes.com/category/more/what-is/" class="td-post-category">What is</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/peel-remote-use-remove-smart-remote/" rel="bookmark" title="Peel Remote: Everything About The Notorious Smart Remote App">Peel Remote: Everything About The Notorious Smart Remote App</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/what-is-winlogon-exe-windows-10-process/" rel="bookmark" title="What Is winlogon.exe (Windows Logon Application) Process Doing On My Windows 10 PC?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/07/What-is-winlogon.exe-process-windows-10-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/07/What-is-winlogon.exe-process-windows-10-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/07/What-is-winlogon.exe-process-windows-10-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/07/What-is-winlogon.exe-process-windows-10-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/07/What-is-winlogon.exe-process-windows-10-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="What is winlogon.exe process windows 10" title="What Is winlogon.exe (Windows Logon Application) Process Doing On My Windows 10 PC?" /></a></div> <a href="https://fossbytes.com/category/technology-tech/" class="td-post-category">Tech</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/what-is-winlogon-exe-windows-10-process/" rel="bookmark" title="What Is winlogon.exe (Windows Logon Application) Process Doing On My Windows 10 PC?">What Is winlogon.exe (Windows Logon Application) Process Doing On My Windows 10 PC?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/stock-android-vs-android-one-vs-android-go-best/" rel="bookmark" title="Stock Android vs Android One vs Android Go: Which Android Is Best For You?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/07/Android-Oreo-vs-Android-One-vs-Android-Go-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/07/Android-Oreo-vs-Android-One-vs-Android-Go-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/07/Android-Oreo-vs-Android-One-vs-Android-Go-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/07/Android-Oreo-vs-Android-One-vs-Android-Go-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/07/Android-Oreo-vs-Android-One-vs-Android-Go-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Android Oreo vs Android One vs Android Go" title="Stock Android vs Android One vs Android Go: Which Android Is Best For You?" /></a></div> <a href="https://fossbytes.com/category/technology-tech/" class="td-post-category">Tech</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/stock-android-vs-android-one-vs-android-go-best/" rel="bookmark" title="Stock Android vs Android One vs Android Go: Which Android Is Best For You?">Stock Android vs Android One vs Android Go: Which Android Is Best For You?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/what-is-kodi-illegal-features/" rel="bookmark" title="What Is Kodi? What Are Its Features? Is It Illegal? &#8212; All Questions Answered"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/09/kodi-beginners-guide-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/09/kodi-beginners-guide-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/09/kodi-beginners-guide-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/09/kodi-beginners-guide-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/09/kodi-beginners-guide-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="kodi beginner&#039;s guide" title="What Is Kodi? What Are Its Features? Is It Illegal? &#8212; All Questions Answered" /></a></div> <a href="https://fossbytes.com/category/more/what-is/" class="td-post-category">What is</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/what-is-kodi-illegal-features/" rel="bookmark" title="What Is Kodi? What Are Its Features? Is It Illegal? &#8212; All Questions Answered">What Is Kodi? What Are Its Features? Is It Illegal? &#8212; All Questions Answered</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ba6ede216025" data-td_block_id="td_uid_9_5ba6ede216025"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5ba6ede216025" data-td_block_id="td_uid_9_5ba6ede216025"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-84970"><a href="https://fossbytes.com/category/more/lists/">Top X</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_10_5ba6ede2189df = new tdBlock();
block_td_uid_10_5ba6ede2189df.id = "td_uid_10_5ba6ede2189df";
block_td_uid_10_5ba6ede2189df.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"200","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5ba6ede2189df_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5ba6ede2189df.td_column_number = "3";
block_td_uid_10_5ba6ede2189df.block_type = "td_block_mega_menu";
block_td_uid_10_5ba6ede2189df.post_count = "5";
block_td_uid_10_5ba6ede2189df.found_posts = "420";
block_td_uid_10_5ba6ede2189df.header_color = "";
block_td_uid_10_5ba6ede2189df.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ba6ede2189df.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_10_5ba6ede2189df);
</script><div class="td_block_wrap td_block_mega_menu td_uid_10_5ba6ede2189df_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_10_5ba6ede2189df"><div id=td_uid_10_5ba6ede2189df class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/top-10-free-movie-download-websites-watch-legal/" rel="bookmark" title="Top 14 Free Movie Download Websites | Completely Legal Places For 2018"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/05/free-movies-sites-online-180x135.jpeg" srcset="https://fossbytes.com/wp-content/uploads/2018/05/free-movies-sites-online-180x135.jpeg 180w, https://fossbytes.com/wp-content/uploads/2018/05/free-movies-sites-online-80x60.jpeg 80w, https://fossbytes.com/wp-content/uploads/2018/05/free-movies-sites-online-100x75.jpeg 100w, https://fossbytes.com/wp-content/uploads/2018/05/free-movies-sites-online-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="free movies sites online" title="Top 14 Free Movie Download Websites | Completely Legal Places For 2018" /></a></div> <a href="https://fossbytes.com/category/more/lists/" class="td-post-category">List</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/top-10-free-movie-download-websites-watch-legal/" rel="bookmark" title="Top 14 Free Movie Download Websites | Completely Legal Places For 2018">Top 14 Free Movie Download Websites | Completely Legal Places For 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/free-streaming-apps-movies-tv-shows-legal/" rel="bookmark" title="10 Best Free Legal Streaming Apps For Movies And TV Shows | Android &#038; iOS"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/09/free-movie-tv-apps-180x135.png" srcset="https://fossbytes.com/wp-content/uploads/2018/09/free-movie-tv-apps-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2018/09/free-movie-tv-apps-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2018/09/free-movie-tv-apps-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2018/09/free-movie-tv-apps-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="free movie tv apps" title="10 Best Free Legal Streaming Apps For Movies And TV Shows | Android &#038; iOS" /></a></div> <a href="https://fossbytes.com/category/more/lists/" class="td-post-category">List</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/free-streaming-apps-movies-tv-shows-legal/" rel="bookmark" title="10 Best Free Legal Streaming Apps For Movies And TV Shows | Android &#038; iOS">10 Best Free Legal Streaming Apps For Movies And TV Shows | Android &#038; iOS</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/best-light-apps-for-android/" rel="bookmark" title="15 Best &#8220;Lite&#8221; Android Go Apps To Save Battery And Storage In 2018"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/09/android-light-apps-go-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/09/android-light-apps-go-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/09/android-light-apps-go-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/09/android-light-apps-go-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/09/android-light-apps-go-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="android light apps go" title="15 Best &#8220;Lite&#8221; Android Go Apps To Save Battery And Storage In 2018" /></a></div> <a href="https://fossbytes.com/category/more/lists/" class="td-post-category">List</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/best-light-apps-for-android/" rel="bookmark" title="15 Best &#8220;Lite&#8221; Android Go Apps To Save Battery And Storage In 2018">15 Best &#8220;Lite&#8221; Android Go Apps To Save Battery And Storage In 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/use-android-without-google-services-alternatives/" rel="bookmark" title="How To Use Android Without Google: Google Services Alternatives For 2018"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/07/Delete-Google-Account-Permanently-How-to-180x135.png" srcset="https://fossbytes.com/wp-content/uploads/2018/07/Delete-Google-Account-Permanently-How-to-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2018/07/Delete-Google-Account-Permanently-How-to-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2018/07/Delete-Google-Account-Permanently-How-to-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2018/07/Delete-Google-Account-Permanently-How-to-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Delete Google Account Permanently How to" title="How To Use Android Without Google: Google Services Alternatives For 2018" /></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/use-android-without-google-services-alternatives/" rel="bookmark" title="How To Use Android Without Google: Google Services Alternatives For 2018">How To Use Android Without Google: Google Services Alternatives For 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/best-sites-to-watch-hindi-movies-online-free-legally/" rel="bookmark" title="8 Best Sites To Watch Hindi Movies Online For Free And Legally | 2018 Edition"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/09/Best-Free-Websites-To-Watch-Bollywood-Movies-Online-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/09/Best-Free-Websites-To-Watch-Bollywood-Movies-Online-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/09/Best-Free-Websites-To-Watch-Bollywood-Movies-Online-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/09/Best-Free-Websites-To-Watch-Bollywood-Movies-Online-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/09/Best-Free-Websites-To-Watch-Bollywood-Movies-Online-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Best Free Websites To Watch Bollywood Movies Online" title="8 Best Sites To Watch Hindi Movies Online For Free And Legally | 2018 Edition" /></a></div> <a href="https://fossbytes.com/category/more/lists/" class="td-post-category">List</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/best-sites-to-watch-hindi-movies-online-free-legally/" rel="bookmark" title="8 Best Sites To Watch Hindi Movies Online For Free And Legally | 2018 Edition">8 Best Sites To Watch Hindi Movies Online For Free And Legally | 2018 Edition</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ba6ede2189df" data-td_block_id="td_uid_10_5ba6ede2189df"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5ba6ede2189df" data-td_block_id="td_uid_10_5ba6ede2189df"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-111113"><a href="https://fossbytes.com/fossbytes-videos/">Videos</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://fossbytes.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://fossbytes.com/">
<img src="https://fossbytes.com/wp-content/uploads/2016/11/FOSSBYTES-LOGO-NEW-2-1-1.png" alt="fossbyte-fevicon-new-logo" title="Fossbytes" />
<span class="td-visual-hidden">Fossbytes</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  "><a href='https://www.privateinternetaccess.com/pages/online-banking-and-identity-fraud/FSSBYT?utm_source=header' target='_blank' rel='nofollow noopener noreferrer' title='Buy VPN'>
<img alt='Buy VPN' border='0' src='https://fossbytes.com/wp-content/uploads/2018/08/pia-vpn-banner-family-protection.png' alt="" width="666">
</a></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-112510" class="post-112510 post type-post status-publish format-standard has-post-thumbnail category-geek category-news tag-linux tag-linux-distro tag-open-source tag-operating-system tag-solus tag-solus-3 tag-solus-3-refresh tag-solus-3-9999" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://fossbytes.com/">
<span itemprop="name">Home</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Geek" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://fossbytes.com/category/geek/">
<span itemprop="name">Geek</span> </a> <meta itemprop="position" content="2"></span></div>
<header>
<h1 class="entry-title">Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here</h1>
<div class='code-block code-block-10 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4956590388596367" data-ad-slot="9251191737" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-22T17:14:56+00:00">September 22, 2018</time></span>  </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing ">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffossbytes.com%2Fsolus-3-9999-iso-refresh-released-download-features%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Solus+3.9999+ISO+Refresh+Released%3A+Download+The+Modern+Linux+Distro+Here&url=https%3A%2F%2Ffossbytes.com%2Fsolus-3-9999-iso-refresh-released-download-features%2F&via=%40fossbytes14"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/&amp;media=https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions.jpeg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Solus+3.9999+ISO+Refresh+Released%3A+Download+The+Modern+Linux+Distro+Here%20-%20https%3A%2F%2Ffossbytes.com%2Fsolus-3-9999-iso-refresh-released-download-features%2F"><div class="td-sp td-sp-whatsapp"></div></a>
<div class="clearfix"></div>
</div></div>
<br />
<div class="td-post-featured-image"><a href="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions.jpeg" data-caption=""><img width="640" height="360" class="entry-thumb td-modal-image" src="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-640x360.jpeg" srcset="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-640x360.jpeg 640w, https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-300x169.jpeg 300w, https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-768x432.jpeg 768w, https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-1024x576.jpeg 1024w, https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-747x420.jpeg 747w, https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-681x383.jpeg 681w" sizes="(max-width: 640px) 100vw, 640px" alt="solus-3-refresh-editions" title="solus-3-refresh-editions" /></a></div>
<div class="td-post-content td-pb-padding-side">
<p><span class="dropcap dropcap3">W</span>hile the release of Solus 4 isn&#8217;t around the corner for some time, the developers of this neat-looking and fast Linux distro have gone ahead and pushed a Solus 3 ISO refresh. They&#8217;ve called it <a href="https://getsol.us/2018/09/20/solus-3-iso-refresh-released/" target="_blank" rel="noopener">Solus 3.9999</a>.</p>
<p>Since it&#8217;s an ISO refresh, it goes without saying that Solus 3.9999 ships with all the recent updates and security fixes released in the recent past. This makes it great for any new user who wishes to perform a fresh installation of Solus on a computer.</p><div class='code-block code-block-9 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4956590388596367" data-ad-slot="7774458537"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4956590388596367" data-ad-slot="3344258938"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>3.9999 also arrives with an updated set of application to ensure better performance, including Firefox 62, LibreOffice 6.1.0.3, Thunderbird 60, and Rhythmbox 3.4.2. Coming to media players, the MATE version comes with VLC 3.0.3, and GNOME edition has GNOME MPV 0.14.</p>
<p>The Adapta GTK Theme for apps and Papirus Icon Theme for icons has also been updated.</p>
<p>Moving on to the kernel, Solus 3.9999 is powered by Linux kernel 4.18.5 that brings improved support for the existing Intel, Nvidia and AMD hardware; some newer releases like AMD Threadripper 2 are also now supported with the new kernel.</p>
<p>The GNOME and MATE versions come with their respective changes. For example, Removable Drive extension is now enabled by default in GNOME; it also comes with GNOME Photos out of the box.</p>
<p>You can read the complete Solus 3.9999 changelog <a href="https://getsol.us/2018/09/20/solus-3-iso-refresh-released/" target="_blank" rel="nofollow noopener">here on the official website</a>. The download link can also be spotted on the same page at the top right.</p>
<blockquote class="td_quote_box td_box_center">
<h5>Also Read: <a href="https://fossbytes.com/linux-code-of-conduct/" target="_blank" rel="noopener">Linux Adopts A New Code Of Conduct</a></h5>
</blockquote>
<span itemscope itemtype="http://schema.org/Article" class="itempropwp-wrap"><meta itemprop="name" content="Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here" /><meta itemprop="headline" content="Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here" /><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/" /> <meta itemprop="url" content="https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/" /><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions.jpeg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></span><meta itemprop="author" content="https://fossbytes.com/author/adarsh/" /><meta itemprop="description" content="While the release of Solus 4 isn&#039;t around the corner for some time, the developers of this neat-looking and fast Linux distro have gone ahead and pushed a Solus 3 " /><meta itemprop="datePublished" content="2018-09-22 17:14:56" /><meta itemprop="dateModified" content="2018-09-22 17:14:56" /><meta itemprop="interactionCount" content="UserComments:0" /></span><div class='code-block code-block-8 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4956590388596367" data-ad-slot="7183872531" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing ">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffossbytes.com%2Fsolus-3-9999-iso-refresh-released-download-features%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Solus+3.9999+ISO+Refresh+Released%3A+Download+The+Modern+Linux+Distro+Here&url=https%3A%2F%2Ffossbytes.com%2Fsolus-3-9999-iso-refresh-released-download-features%2F&via=%40fossbytes14"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/&amp;media=https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions.jpeg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Solus+3.9999+ISO+Refresh+Released%3A+Download+The+Modern+Linux+Distro+Here%20-%20https%3A%2F%2Ffossbytes.com%2Fsolus-3-9999-iso-refresh-released-download-features%2F"><div class="td-sp td-sp-whatsapp"></div></a>
<div class="clearfix"></div>
</div></div> <div class="author-box-wrap"><a href="https://fossbytes.com/author/adarsh/"><img src="https://fossbytes.com/wp-content/uploads/2016/11/adarsh-verma-fossbytes-1-150x150.jpg" width="96" height="96" alt="Adarsh Verma" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://fossbytes.com/author/adarsh/">Adarsh Verma</a></span></div><div class="td-author-description">Fossbytes co-founder and an aspiring entrepreneur who keeps a close eye on open source, tech giants, and security.
Get in touch with him by sending an email — <a href="/cdn-cgi/l/email-protection#69080d081b1a01471f0c1b0408290f061a1a0b101d0c1a470a0604"><span class="__cf_email__" data-cfemail="3f5e5b5e4d4c5711495a4d525e7f59504c4c5d464b5a4c115c5052">[email&#160;protected]</span></a></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/avis.blue" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/+AdarshVerma8626" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/imadarsh/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
 <a target="_blank" href="/cdn-cgi/l/email-protection#6d0c090c1f1e05431b081f000c2d0b021e1e0f1419081e430e0200" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/fossbytes14" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/fossbytes" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="clearfix"></div></div></div>
<br />
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:630px;height:400px" data-ad-client="ca-pub-4956590388596367" data-ad-slot="6110137429"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adarsh Verma"></span><meta itemprop="datePublished" content="2018-09-22T17:14:56+00:00"><meta itemprop="dateModified" content="2018-09-22T17:14:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fossbytes.com/wp-content/uploads/2016/11/FOSSBYTES-LOGO-NEW-2-1-1.png"></span><meta itemprop="name" content="Fossbytes"></span><meta itemprop="headline " content="Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions.jpeg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span> </footer>
<div id='comments' class='comments-area'>
<div class="fb-comments" data-href="https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/" data-num-posts="10" data-width="100%" data-colorscheme="light" data-notify='true'></div>
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_siliconcounters"><div class="block-title"><span>Follow Us Here!</span></div><div style="background-color:#fff" class="silicon-counters-per-row-2  show-labels-Yes"><div class="silicon_counters"><ul class="sc_vertical"><li class="count-facebook"><a data-color-hover="#5E80BF" style="background-color:#3B5998; padding:10px;" class="icon" href="https://www.facebook.com/fossbytes" target="_blank"><span class="fa fa-fw fa-facebook-official" style="font-size:24px; color:#fff" data-color-hover="#fff"></span><span class="items"><span data-color-hover="#fff" class="count" style="font-size:16px; color:#fff">501.6k</span><span data-color-hover="#fff" class="label" style="font-size:12px; color:#fff">likes</span></span></a></li><li class="count-twitter"><a data-color-hover="#0084b4" style="background-color:#33ccff; padding:10px;" class="icon" href="https://twitter.com/Fossbytes14" target="_blank"><span class="fa fa-fw fa-twitter" style="font-size:24px; color:#ffffff" data-color-hover="#fff"></span><span class="items"><span data-color-hover="#fff" class="count" style="font-size:16px; color:#fff">12k</span><span data-color-hover="#fff" class="label" style="font-size:12px; color:#fff">followers</span></span></a></li><li class="count-instagram"><a data-color-hover="#8a3ab9" style="background-color:#cd486b; padding:10px;" class="icon" href="https://instagram.com/fossbytes" target="_blank"><span class="fa fa-fw fa-instagram" style="font-size:24px; color:#fff" data-color-hover="#fff"></span><span class="items"><span data-color-hover="#fff" class="count" style="font-size:16px; color:#fff">1.5k</span><span data-color-hover="#fff" class="label" style="font-size:12px; color:#fff">followers</span></span></a></li><li class="count-posts"><a data-color-hover="#22899e" style="background-color:#28afa6; padding:10px;" class="icon" href="https://fossbytes.com"><span class="fa fa-fw fa-paper-plane-o" style="font-size:24px; color:#fff" data-color-hover="#fff"></span><span class="items"><span data-color-hover="#fff" class="count" style="font-size:16px; color:#fff">7.2k</span><span data-color-hover="#fff" class="label" style="font-size:12px; color:#fff">posts</span></span></a></li></ul></div></div><div class="siliconthemes"><div style="height:7px; margin-bottom:-7px; line-height: 3.7em !important; overflow: hidden;">/ Free WordPress Plugins and WordPress Themes by <a href="https://siliconthemes.com/">Silicon Themes</a>. Join us right now!</div></div></aside><aside class="widget widget_execphp"> <div class="execphpwidget"> <div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<div align="right">
AD
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-4956590388596367" data-ad-slot="3483859732"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_12_5ba6ede21e3da_rand td-pb-border-top" data-td-block-uid="td_uid_12_5ba6ede21e3da"><script>var block_td_uid_12_5ba6ede21e3da = new tdBlock();
block_td_uid_12_5ba6ede21e3da.id = "td_uid_12_5ba6ede21e3da";
block_td_uid_12_5ba6ede21e3da.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5ba6ede21e3da_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5ba6ede21e3da.td_column_number = "1";
block_td_uid_12_5ba6ede21e3da.block_type = "td_block_7";
block_td_uid_12_5ba6ede21e3da.post_count = "5";
block_td_uid_12_5ba6ede21e3da.found_posts = "7154";
block_td_uid_12_5ba6ede21e3da.header_color = "#";
block_td_uid_12_5ba6ede21e3da.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ba6ede21e3da.max_num_pages = "1431";
tdBlocksArray.push(block_td_uid_12_5ba6ede21e3da);
</script><h4 class="block-title"><span>Latest Articles</span></h4><div id=td_uid_12_5ba6ede21e3da class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://fossbytes.com/google-delete-memo-related-to-censored-search-engine-china/" rel="bookmark" title="Google Forces Employees To Delete Memo Related To Censored Search Engine In China"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/08/google-china-search-100x75.png" srcset="https://fossbytes.com/wp-content/uploads/2018/08/google-china-search-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2018/08/google-china-search-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2018/08/google-china-search-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2018/08/google-china-search-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="google china search" title="Google Forces Employees To Delete Memo Related To Censored Search Engine In China" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/google-delete-memo-related-to-censored-search-engine-china/" rel="bookmark" title="Google Forces Employees To Delete Memo Related To Censored Search Engine In China">Google Forces Employees To Delete Memo Related To Censored Search Engine...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-23T05:03:45+00:00">September 23, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/" rel="bookmark" title="Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-100x75.jpeg" srcset="https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-100x75.jpeg 100w, https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-80x60.jpeg 80w, https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-180x135.jpeg 180w, https://fossbytes.com/wp-content/uploads/2018/09/solus-3-refresh-editions-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="solus-3-refresh-editions" title="Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/solus-3-9999-iso-refresh-released-download-features/" rel="bookmark" title="Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here">Solus 3.9999 ISO Refresh Released: Download The Modern Linux Distro Here</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-22T17:14:56+00:00">September 22, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://fossbytes.com/facebooks-video-chat-device-portal/" rel="bookmark" title="Facebook&#8217;s &#8220;Portal&#8221; Could Launch Next Week: A New Video Chat Device"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-100x75.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="facebook threat to democracy" title="Facebook&#8217;s &#8220;Portal&#8221; Could Launch Next Week: A New Video Chat Device" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/facebooks-video-chat-device-portal/" rel="bookmark" title="Facebook&#8217;s &#8220;Portal&#8221; Could Launch Next Week: A New Video Chat Device">Facebook&#8217;s &#8220;Portal&#8221; Could Launch Next Week: A New Video Chat Device</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-22T16:04:56+00:00">September 22, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://fossbytes.com/google-admits-third-party-apps-can-still-access-your-gmail-data/" rel="bookmark" title="Google Admits: Third-Party Apps Can Still Access Your Gmail Data"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-100x75.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/04/Gmail-New-Design-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Gmail New Design" title="Google Admits: Third-Party Apps Can Still Access Your Gmail Data" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/google-admits-third-party-apps-can-still-access-your-gmail-data/" rel="bookmark" title="Google Admits: Third-Party Apps Can Still Access Your Gmail Data">Google Admits: Third-Party Apps Can Still Access Your Gmail Data</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T21:07:15+00:00">September 21, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://fossbytes.com/huawei-trolls-apple-iphone-xs/" rel="bookmark" title="Huawei Trolls Apple | Hands Out Power Banks To People Queuing Up For iPhone XS"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/09/Huawei-hands-out-free-power-banks-100x75.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/09/Huawei-hands-out-free-power-banks-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/09/Huawei-hands-out-free-power-banks-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/09/Huawei-hands-out-free-power-banks-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/09/Huawei-hands-out-free-power-banks-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Huawei trolls Apple" title="Huawei Trolls Apple | Hands Out Power Banks To People Queuing Up For iPhone XS" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/huawei-trolls-apple-iphone-xs/" rel="bookmark" title="Huawei Trolls Apple | Hands Out Power Banks To People Queuing Up For iPhone XS">Huawei Trolls Apple | Hands Out Power Banks To People Queuing...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T17:21:37+00:00">September 21, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget widget_execphp"> <div class="execphpwidget"> </div>
</aside><aside class="widget widget_text"> <div class="textwidget"><div class='ai-viewports ai-viewport-1 ai-viewport-2' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTI3JyBzdHlsZT0nbWFyZ2luOiA4cHggYXV0bzsgdGV4dC1hbGlnbjogY2VudGVyOyBjbGVhcjogYm90aDsnPgo8YSBocmVmPSJodHRwczovLzhiaXR3b3JrLmNvbS8iIHRhcmdldD0iX2JsYW5rIiByZWw9Im5vZm9sbG93Ij48aW1nIGNsYXNzPSJhbGlnbmxlZnQgd3AtaW1hZ2UtNjk0Mjkgc2l6ZS1mdWxsIiBzcmM9Imh0dHBzOi8vZm9zc2J5dGVzLmNvbS93cC1jb250ZW50L3VwbG9hZHMvMjAxOC8wOC84Yml0d29yay1mb3NzYnl0ZXMtc2lzdGVyLXNpdGUucG5nIiBhbHQ9IjhiaXR3b3JrLWJhbm5lciIgd2lkdGg9IjM0MCIgaGVpZ2h0PSIyOTYiIC8+PC9hPjwvZGl2Pgo=' data-block='27'></div>
<script>ai_insert_viewport (jQuery('script').last().prev());</script>
</div>
</aside> </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://fossbytes.com/"><img src="https://fossbytes.com/wp-content/uploads/2016/07/fossbyte-logo-4.png" alt="fossbyte-fevicon-new-logo" title="Fossbytes" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#88e9ece5e1e6c8eee7fbfbeaf1fcedfba6ebe7e5"><span class="__cf_email__" data-cfemail="1a7b7e7773745a7c75696978636e7f6934797577">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/fossbytes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Fossbytes" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/fossbytes" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Fossbytes14" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="widget widget_pages"><div class="block-title"><span>About</span></div> <ul>
<li class="page_item page-item-18"><a href="https://fossbytes.com/about/">About Us</a></li>
<li class="page_item page-item-8391"><a href="https://fossbytes.com/advertise-with-us/">Advertise With Us</a></li>
<li class="page_item page-item-48344"><a href="https://fossbytes.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-7048"><a href="https://fossbytes.com/fossbytes-team/">Fossbytes Team</a></li>
<li class="page_item page-item-67872"><a href="https://fossbytes.com/fossbytes-videos/">Fossbytes Videos</a></li>
<li class="page_item page-item-26795"><a href="https://fossbytes.com/jobs/">Jobs</a></li>
<li class="page_item page-item-1875"><a href="https://fossbytes.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-12334"><a href="https://fossbytes.com/review-guidelines-fossbytes/">Review Guidelines</a></li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_text"> <div class="textwidget"><a href="https://www.youtube.com/fossbytes" target="_blank"><img class="aligncenter wp-image-22770 size-full" src="https://fossbytes.com/wp-content/uploads/2018/08/fossbytes-youtube-channel-banner.png" alt="botarena" width="400" /></a>
</div>
</aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
</div>
 </div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; 2017 Fossbytes Media Pvt Ltd. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
 
 
 .smartbanner-show .smartbanner {
    display: none !important;
}
 
 .fossdeals{
     margin-left:10px;
     margin-bottom: -22px;
     font-weight: bold;
     font-size: 18px;
 }
 
.related-posts {
    border-bottom: 2px solid #eee;
    margin-bottom: 40px;
}


.ob-widget-section
{
    margin-left:10px;
}

.related-posts li {
    width: 33.3%;
    height: 260px;
    float: left;
    display: inline;
    min-height: 1px;
    padding-left: 10px;
    padding-right: 10px;
    overflow: hidden;
    float: left;
    background-color:#222;
    position: relative;
    
}

.post-thumbnail {
    position: relative;
    margin-bottom: 1em;
}

.post-meta
{
    display:none;
}

.post-thumbnail {
    width: 100%;
    -webkit-transition: all 1s ease;
    -moz-transition: all 1s ease;
    transition: all 1s ease;
}

.post-thumbnail img {
    display: block;
    width: 100%;
    height: auto;
    margin-top: 15px;
}
.post-title
{
    font-size:14px;
    float: left;
 padding: 10px .3em;
 margin-top:0px;
 overflow: hidden;
  text-overflow: ellipsis;
    -webkit-line-clamp: 2;
    display: -webkit-box;
    -webkit-box-orient: vertical;
}
.post-comments {
    background: #222;
    font-size: 12px;
    line-height: 20px;
    color: #fff;
    display: block;
    position: absolute;
    top: 0px;
    right: 0;
    -webkit-box-shadow: inset -1px 0 1px rgba(0,0,0,0.2);
    box-shadow: inset -1px 0 1px rgba(0,0,0,0.2);
}

.related-posts .related-inner {
    padding: 0 20px 0 0;
}

.post-comments span{
   font-weight: 700;
    margin-right: 5px;
    margin-left: 4px;
}
.author-box-wrap
{display:inline-block;}



@media only screen and (max-device-width: 768px)  {
    
    
    .smartbanner-show .smartbanner {
    display: none !important;
}
    
    
    
   .post-thumbnail img {
    width: 50%!important;
    float: left;
    height: auto!important;
}



.related-posts li {
    width: 100%;
    height:auto !important;
    min-height: 1px;
    padding-left: 10px;
    padding-right: 10px;
    float: left;
    overflow: hidden;
    width: 100%;
    float: left;
    margin-bottom: 20px;
    position: relative;
    background: rgb(247, 247, 247);
}

.post-comments {
    top: 3px;
    right: 249px;
    display: none;
}
    
    
    .post-title
    {
    width: 50%!important;
    float: left;
    position: absolute;
    top: 32%;
    transform: translateY(-50%);
    right: 0;
    font-size:14px;
    line-height:21px;
    text-align: left;
    padding-left: 1em;
    padding-right: 1em;
    margin-top: 24px;
    }
    
}



.smartbanner-android .smartbanner-button-text
{
    background:#005f97 !important;
}

.smartbanner-android .smartbanner-info
{
        color: #ffffff;
}


.smartbanner
{
    top:auto !important;
    bottom:0;
    position:fixed !important;
}



.deals-title
{
    
    margin-left: 10px !important;
}










</style>
<link rel='stylesheet' id='silicon-counters-css' href='https://fossbytes.com/wp-content/plugins/silicon-counters/framework/assets/css/silicon-counters.css?ver=1.0' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/fossbytes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/silicon-counters/framework/assets/js/silicon-counters.js?ver=1.0'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.2'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script>

        var comment_add = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'https://fossbytes.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCA', myData: cevap
                },
                success: function (response) {
                    console.log('comment.create fired' + response);
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };

        var comment_remove = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'https://fossbytes.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCR', myData: cevap
                },
                success: function () {
                    console.log('comment.remove fired');
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };


    </script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[112510]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://fossbytes.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://fossbytes.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript" src="//s.skimresources.com/js/86584X1539181.skimlinks.js"></script>
<meta name="google-play-app" content="app-id=com.fossbytes.fossbytes">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="stylesheet" type="text/css" href="https://fossbytes.com/smart-app-banner-foss.css">
<link rel="android-touch-icon" href="https://fossbytes.com/wp-content/uploads/2017/02/fossbyte-logo-4.png">
<style type="text/css">
	* {
		box-sizing: border-box;
	}
</style>
<script type="text/javascript" src="https://fossbytes.com/smart-app-banner.js"></script>
<script type='text/javascript'>
window.__lo_site_id = 98698;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
<script>
	banner = undefined;
if( /Android|webOS/i.test(navigator.userAgent) ) {
 new SmartBanner({
				daysHidden: 1, // days to hide banner after close button is clicked (defaults to 15)
				daysReminder: 5, // days to hide banner after "VIEW" button is clicked (defaults to 90)
				appStoreLanguage: 'us', // language code for the App Store (defaults to user's browser language)
				title: 'Fossbytes App',
                                author: 'Fossbytes',
				button: 'DOWNLOAD NOW',
				force: 'android'
		});
}
		
</script>
</body>
</html>