<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWH97F9');</script>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53578124-1', 'auto');
  ga('send', 'pageview');

</script>
<title>&quot;Clear Linux&quot; By Intel -- The Next Great Linux Distro For Gaming?</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://fossbytes.com/xmlrpc.php"/>
<meta property="og:image" content="https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam.jpg"/><meta name="author" content="Adarsh Verma">
<link rel="icon" type="image/png" href="https://fossbytes.com/wp-content/uploads/2016/11/fossbyte-fevicon-new-logo.png">
 
<meta name="description" content="Gaming on Linux is going to get better, thanks to the upcoming Steam support on Intel&#039;s Clear Linux distribution. Focused on workstation and server performance, this OS already ships with latest Mesa stack"/>
<meta name="news_keywords" content="clear linux, intel, gaming, linux distro for gaming, steam, steam on clear linux, linux distro, operating system, technology, internet, computing, open source, linux, personal technology"/>
<link rel="original-source" href="https://fossbytes.com/intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://fossbytes.com/intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming/"/>
<link rel="publisher" href="http://google.com/+Fossbytes"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="&quot;Clear Linux&quot; By Intel -- The Next Great Linux Distro For Gaming?"/>
<meta property="og:description" content="Gaming on Linux is going to get better, thanks to the upcoming Steam support on Intel&#039;s Clear Linux distribution. Focused on workstation and server performance, this OS already ships with latest Mesa stack"/>
<meta property="og:url" content="https://fossbytes.com/intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming/"/>
<meta property="og:site_name" content="Fossbytes"/>
<meta property="article:publisher" content="https://www.facebook.com/fossbytes"/>
<meta property="article:author" content="https://www.facebook.com/avis.blue"/>
<meta property="article:tag" content="Clear Linux"/>
<meta property="article:tag" content="gaming"/>
<meta property="article:tag" content="Intel"/>
<meta property="article:tag" content="Linux Distro"/>
<meta property="article:tag" content="linux distro for gaming"/>
<meta property="article:tag" content="operating system"/>
<meta property="article:tag" content="Steam"/>
<meta property="article:tag" content="Steam on Clear Linux"/>
<meta property="article:section" content="Geek"/>
<meta property="article:published_time" content="2017-01-02T19:02:18+00:00"/>
<meta property="fb:app_id" content="871486229630969"/>
<meta property="og:image" content="https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam.jpg"/>
<meta property="og:image:width" content="900"/>
<meta property="og:image:height" content="506"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Gaming on Linux is going to get better, thanks to the upcoming Steam support on Intel&#039;s Clear Linux distribution. Focused on workstation and server performance, this OS already ships with latest Mesa stack"/>
<meta name="twitter:title" content="&quot;Clear Linux&quot; By Intel -- The Next Great Linux Distro For Gaming?"/>
<meta name="twitter:site" content="@fossbytes14"/>
<meta name="twitter:image" content="https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam.jpg"/>
<meta name="twitter:creator" content="@fossbytes14"/>
 
<link rel='dns-prefetch' href='//code.jquery.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Fossbytes &raquo; Feed" href="https://fossbytes.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Fossbytes &raquo; Comments Feed" href="https://fossbytes.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Fossbytes &raquo; &#8220;Clear Linux&#8221; By Intel &#8212; The Next Great Linux Distro For Gaming? Comments Feed" href="https://fossbytes.com/intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming/feed/"/>
<meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest" href="https://fossbytes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=482941778795"/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://fossbytes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8a91d012-f105-426e-beab-2a3c4e3c767b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Fossbytes";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://fossbytes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2e1b0bc4-2845-4ea5-bb2f-59e722cf7b3c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '40px';
oneSignal_options['notifyButton']['offset']['right'] = '20px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fossbytes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='itempropwp-css' href='https://fossbytes.com/wp-content/plugins/itempropwp/assets/css/itempropwp.css?ver=3.5.201610051' type='text/css' media='all'/>
<link rel='stylesheet' id='crayon-css' href='https://fossbytes.com/wp-content/plugins/crayon-syntax-highlighter/css/min/crayon.min.css?ver=_2.7.2_beta' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://fossbytes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css' href='https://fossbytes.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all'/>
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css' href='https://fossbytes.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css' href='https://fossbytes.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css' href='https://fossbytes.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?ver=1.6.12' type='text/css' media='all'/>
<link rel='stylesheet' id='custom-style-css' href='https://fossbytes.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.7.5' type='text/css' media='all'/>
<style id='custom-style-inline-css' type='text/css'>.stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{background:#3aadf4;color:#ffffff;}.stackCommerceWidgetSidebar .singlestackCommerceItem{background:;}.stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount{background:#ff4020;color:#ffffff;display:block;}.stackCommerceSeeAllDeals{display:1;}.stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText{font-size:px;}.singlestackCommerceItem{background:;}</style>
<link rel='stylesheet' id='tmm-css' href='https://fossbytes.com/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-file-upload-style-css' href='https://fossbytes.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css' href='https://fossbytes.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-ui-css-css' href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css' href='https://fossbytes.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-pagenavi-css' href='https://fossbytes.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto_cond-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CPT+Sans%3A400%2C700%7CPT+Mono%3A400%2C700%7CRaleway%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='newsletter-subscription-css' href='https://fossbytes.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.8.9' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='https://fossbytes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://fossbytes.com/wp-content/themes/Newsmag/style.css?ver=3.2' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://fossbytes.com/wp-content/themes/Newsmag/includes/demos/tech/demo_style.css?ver=3.2' type='text/css' media='all'/>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CrayonSyntaxSettings = {"version":"_2.7.2_beta","is_admin":"0","ajaxurl":"https:\/\/fossbytes.com\/wp-admin\/admin-ajax.php","prefix":"crayon-","setting":"crayon-setting","selected":"crayon-setting-selected","changed":"crayon-setting-changed","special":"crayon-setting-special","orig_value":"data-orig-value","debug":""};
var CrayonSyntaxStrings = {"copy":"Press %s to Copy, %s to Paste","minimize":"Click To Expand Code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/crayon-syntax-highlighter/js/min/crayon.min.js?ver=_2.7.2_beta'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"9e27d89892","debug":"","permalink":"https:\/\/fossbytes.com\/intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming\/","title":"\"Clear Linux\" By Intel -- The Next Great Linux Distro For Gaming?","thumbnail":"https:\/\/fossbytes.com\/wp-content\/uploads\/2017\/01\/clear-linux-steam.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.12'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://fossbytes.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fossbytes.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fossbytes.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='https://fossbytes.com/?p=71314'/>
<link rel="alternate" type="application/json+oembed" href="https://fossbytes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffossbytes.com%2Fintels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://fossbytes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffossbytes.com%2Fintels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming%2F&#038;format=xml"/>
<style type='text/css'>.ai-viewport-3{display:none!important;}.ai-viewport-2{display:none!important;}.ai-viewport-1{display:inherit!important;}.ai-viewport-0{display:none!important;}@media (min-width: 768px) and (max-width: 979px) {.ai-viewport-1{display:none!important;}.ai-viewport-2{display:inherit!important;}}@media (max-width: 767px) {.ai-viewport-1{display:none!important;}.ai-viewport-3{display:inherit!important;}}</style>
<meta name="generator" content="Custom Login v3.2.5"/>
<meta property="fb:app_id" content="871486229630969"/><meta property="fb:admins" content="100000605515047"/><script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://fossbytes.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.58_1;';
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://fossbytes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://fossbytes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through;}</style><link rel="amphtml" href="https://fossbytes.com/intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming/amp/"/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/fossbytes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.2";
var td_get_template_directory_uri="https:\/\/fossbytes.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1581c5";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<script>
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appID=871486229630969";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>
<script>
        jQuery(window).load(function () {
            FB.Event.subscribe('comment.create', comment_add);
            FB.Event.subscribe('comment.remove', comment_remove);

            jQuery("[id=comments]").each(function () {
                jQuery("[id=comments]:gt(0)").hide();
            });
        });

/*        jQuery(document).ready(function ($) {

            $("[id=comments]").each(function () {
                $("[id=comments]:gt(0)").hide();
            });
        })*/

    </script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><meta name="google-site-verification" content="5YbeyG9R_l-Zs5xFvOw7TgJvd57ZZhs4omgf-sXti-c"/>
<meta name="google-site-verification" content="oMOl4aPnEl2rIIs2cdoCnV9P_aCqw8n7AYTOdqCHqio"/>
</head>
<body class="post-template-default single single-post postid-71314 single-format-standard intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming td-newsmag-tech single_template_3 white-menu white-grid wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWH97F9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/7663/adRecover.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-67623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-has-children menu-item-67623"><a href="https://fossbytes.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://fossbytes.com/category/news/business/">Business</a></li>
<li class="menu-item-0"><a href="https://fossbytes.com/category/news/india-and-world/">India &amp; World</a></li>
<li class="menu-item-0"><a href="https://fossbytes.com/category/news/others-news/">Other</a></li>
</ul>
</li>
<li id="menu-item-67606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67606"><a href="https://fossbytes.com/category/technology-tech/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://fossbytes.com/category/technology-tech/apps-and-softwares/">Apps &amp; Software</a></li>
<li class="menu-item-0"><a href="https://fossbytes.com/category/technology-tech/gadgets/">Gadget &amp; Machine</a></li>
<li class="menu-item-0"><a href="https://fossbytes.com/category/technology-tech/mobiles-and-tablets/">Mobile &amp; Tablet</a></li>
<li class="menu-item-0"><a href="https://fossbytes.com/category/technology-tech/others-nextgen-tech/">other</a></li>
<li class="menu-item-0"><a href="https://fossbytes.com/category/technology-tech/social-networks/">Web &amp; Social</a></li>
</ul>
</li>
<li id="menu-item-67663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67663"><a href="https://fossbytes.com/category/geek/">Geek</a></li>
<li id="menu-item-67654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67654"><a href="https://fossbytes.com/category/security/">Security</a></li>
<li id="menu-item-67616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67616"><a href="https://fossbytes.com/category/how-to/">How To</a></li>
<li id="menu-item-67857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67857"><a href="https://fossbytes.com/category/more/what-is/">Explainer</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://fossbytes.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">
 
<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-2">
<div class="td-header-sp-top-widget">
</div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-sub-menu" class="top-header-menu"><li id="menu-item-67831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-67831"><a href="https://deals.fossbytes.com">DEALS</a></li>
<li id="menu-item-67832" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67832"><a href="https://academy.fossbytes.com">ACADEMY</a></li>
<li id="menu-item-67834" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67834"><a href="http://viralnews.fossbytes.com/">VIRAL NEWS</a></li>
</ul></div></div> </div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://fossbytes.com/">
<img src="https://fossbytes.com/wp-content/uploads/2016/11/FOSSBYTES-LOGO-NEW-2-1-1.png" alt="fossbyte-fevicon-new-logo" title="Fossbytes"/>
</a>
</div>
<div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-mega-menu menu-item-67623"><a href="https://fossbytes.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_59606ce9a0f69 = new tdBlock();
block_td_uid_1_59606ce9a0f69.id = "td_uid_1_59606ce9a0f69";
block_td_uid_1_59606ce9a0f69.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59606ce9a0f69_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_59606ce9a0f69.td_column_number = "3";
block_td_uid_1_59606ce9a0f69.block_type = "td_block_mega_menu";
block_td_uid_1_59606ce9a0f69.post_count = "5";
block_td_uid_1_59606ce9a0f69.found_posts = "1571";
block_td_uid_1_59606ce9a0f69.header_color = "";
block_td_uid_1_59606ce9a0f69.ajax_pagination_infinite_stop = "";
block_td_uid_1_59606ce9a0f69.max_num_pages = "315";
tdBlocksArray.push(block_td_uid_1_59606ce9a0f69);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_59606ce9a0f69_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_59606ce9a0f69"><div id=td_uid_1_59606ce9a0f69 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/red-hydrogen-one-holographic-smartphone/" rel="bookmark" title="&#8220;RED Hydrogen One&#8221; Is The World&#8217;s First Holographic Smartphone"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="red hydrogen one" title="&#8220;RED Hydrogen One&#8221; Is The World&#8217;s First Holographic Smartphone"/></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/red-hydrogen-one-holographic-smartphone/" rel="bookmark" title="&#8220;RED Hydrogen One&#8221; Is The World&#8217;s First Holographic Smartphone">&#8220;RED Hydrogen One&#8221; Is The World&#8217;s First Holographic Smartphone</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/ibm-us-air-force-brain-inspired-ai-supercomputer/" rel="bookmark" title="IBM And US Air Force Are Building A Brain-Inspired AI Supercomputer"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="ibm supercomputer truenorth chip" title="IBM And US Air Force Are Building A Brain-Inspired AI Supercomputer"/></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/ibm-us-air-force-brain-inspired-ai-supercomputer/" rel="bookmark" title="IBM And US Air Force Are Building A Brain-Inspired AI Supercomputer">IBM And US Air Force Are Building A Brain-Inspired AI Supercomputer</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/android-o-name-predictions-best-sweet-nicknames/" rel="bookmark" title="Android O Name Predictions — Best Sweet Nicknames For Next Android Version"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2016/07/android-o-oreo-predictions-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2016/07/android-o-oreo-predictions-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2016/07/android-o-oreo-predictions-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2016/07/android-o-oreo-predictions-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2016/07/android-o-oreo-predictions-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="android o oreo predictions" title="Android O Name Predictions — Best Sweet Nicknames For Next Android Version"/></a></div> <a href="https://fossbytes.com/category/more/lists/" class="td-post-category">List</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/android-o-name-predictions-best-sweet-nicknames/" rel="bookmark" title="Android O Name Predictions — Best Sweet Nicknames For Next Android Version">Android O Name Predictions — Best Sweet Nicknames For Next Android Version</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/bothanspy-gyrfalcon-cia-malware-ssh-hacking-windows-linux/" rel="bookmark" title="BothanSpy &#038; Gyrfalcon: CIA Malware To Steal SSH Credentials From Windows &#038; Linux PCs"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/ssh-hack-nsa-windows-linux-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/ssh-hack-nsa-windows-linux-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/ssh-hack-nsa-windows-linux-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/ssh-hack-nsa-windows-linux-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/ssh-hack-nsa-windows-linux-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="ssh hack nsa windows linux" title="BothanSpy &#038; Gyrfalcon: CIA Malware To Steal SSH Credentials From Windows &#038; Linux PCs"/></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/bothanspy-gyrfalcon-cia-malware-ssh-hacking-windows-linux/" rel="bookmark" title="BothanSpy &#038; Gyrfalcon: CIA Malware To Steal SSH Credentials From Windows &#038; Linux PCs">BothanSpy &#038; Gyrfalcon: CIA Malware To Steal SSH Credentials From Windows &#038; Linux PCs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/john-mcafee-use-his-name-settles-lawsuit-with-intel/" rel="bookmark" title="John McAfee Can Finally Use His Name, Settles Lawsuit But Intel Still Wins"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/John-McAfee-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/John-McAfee-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/John-McAfee-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/John-McAfee-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/John-McAfee-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="John McAfee" title="John McAfee Can Finally Use His Name, Settles Lawsuit But Intel Still Wins"/></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/john-mcafee-use-his-name-settles-lawsuit-with-intel/" rel="bookmark" title="John McAfee Can Finally Use His Name, Settles Lawsuit But Intel Still Wins">John McAfee Can Finally Use His Name, Settles Lawsuit But Intel Still Wins</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_59606ce9a0f69" id="td_uid_2_59606ce9a1756" data-td_block_id="td_uid_1_59606ce9a0f69" data-td_filter_value="" href="https://fossbytes.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_59606ce9a0f69" id="td_uid_3_59606ce9a17f8" data-td_block_id="td_uid_1_59606ce9a0f69" data-td_filter_value="50" href="https://fossbytes.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_59606ce9a0f69" id="td_uid_4_59606ce9a1894" data-td_block_id="td_uid_1_59606ce9a0f69" data-td_filter_value="51" href="https://fossbytes.com/category/news/india-and-world/">India &amp; World</a><a class="mega-menu-sub-cat-td_uid_1_59606ce9a0f69" id="td_uid_5_59606ce9a192b" data-td_block_id="td_uid_1_59606ce9a0f69" data-td_filter_value="66" href="https://fossbytes.com/category/news/others-news/">Other</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59606ce9a0f69" data-td_block_id="td_uid_1_59606ce9a0f69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_59606ce9a0f69" data-td_block_id="td_uid_1_59606ce9a0f69"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-67606"><a href="https://fossbytes.com/category/technology-tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_59606ce9a29a9 = new tdBlock();
block_td_uid_6_59606ce9a29a9.id = "td_uid_6_59606ce9a29a9";
block_td_uid_6_59606ce9a29a9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_59606ce9a29a9_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_59606ce9a29a9.td_column_number = "3";
block_td_uid_6_59606ce9a29a9.block_type = "td_block_mega_menu";
block_td_uid_6_59606ce9a29a9.post_count = "5";
block_td_uid_6_59606ce9a29a9.found_posts = "2686";
block_td_uid_6_59606ce9a29a9.header_color = "";
block_td_uid_6_59606ce9a29a9.ajax_pagination_infinite_stop = "";
block_td_uid_6_59606ce9a29a9.max_num_pages = "538";
tdBlocksArray.push(block_td_uid_6_59606ce9a29a9);
</script><div class="td_block_wrap td_block_mega_menu td_uid_6_59606ce9a29a9_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_6_59606ce9a29a9"><div id=td_uid_6_59606ce9a29a9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/red-hydrogen-one-holographic-smartphone/" rel="bookmark" title="&#8220;RED Hydrogen One&#8221; Is The World&#8217;s First Holographic Smartphone"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="red hydrogen one" title="&#8220;RED Hydrogen One&#8221; Is The World&#8217;s First Holographic Smartphone"/></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/red-hydrogen-one-holographic-smartphone/" rel="bookmark" title="&#8220;RED Hydrogen One&#8221; Is The World&#8217;s First Holographic Smartphone">&#8220;RED Hydrogen One&#8221; Is The World&#8217;s First Holographic Smartphone</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/ibm-us-air-force-brain-inspired-ai-supercomputer/" rel="bookmark" title="IBM And US Air Force Are Building A Brain-Inspired AI Supercomputer"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="ibm supercomputer truenorth chip" title="IBM And US Air Force Are Building A Brain-Inspired AI Supercomputer"/></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/ibm-us-air-force-brain-inspired-ai-supercomputer/" rel="bookmark" title="IBM And US Air Force Are Building A Brain-Inspired AI Supercomputer">IBM And US Air Force Are Building A Brain-Inspired AI Supercomputer</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/apollo-baidu-open-source-autonomous-driving-platform/" rel="bookmark" title="Baidu Just Released An Open Source Autonomous Driving Platform"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/apollo-baidu-180x135.png" srcset="https://fossbytes.com/wp-content/uploads/2017/07/apollo-baidu-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2017/07/apollo-baidu-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2017/07/apollo-baidu-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2017/07/apollo-baidu-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Baidu Just Released An Open Source Autonomous Driving Platform"/></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/apollo-baidu-open-source-autonomous-driving-platform/" rel="bookmark" title="Baidu Just Released An Open Source Autonomous Driving Platform">Baidu Just Released An Open Source Autonomous Driving Platform</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/internet-managed-by-14-security-keyholder/" rel="bookmark" title="The Whole Internet Is Managed By 14 People; Each One Is A Security Keyholder"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/Keys-to-the-internet-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/Keys-to-the-internet-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/Keys-to-the-internet-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/Keys-to-the-internet-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/Keys-to-the-internet-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Keys to the internet" title="The Whole Internet Is Managed By 14 People; Each One Is A Security Keyholder"/></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/internet-managed-by-14-security-keyholder/" rel="bookmark" title="The Whole Internet Is Managed By 14 People; Each One Is A Security Keyholder">The Whole Internet Is Managed By 14 People; Each One Is A Security Keyholder</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/phone-calls-without-battery/" rel="bookmark" title="This Phone Can Make Calls Even Without A Battery"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/New-Cellphone-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/New-Cellphone-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/New-Cellphone-300x225.jpg 300w, https://fossbytes.com/wp-content/uploads/2017/07/New-Cellphone-559x420.jpg 559w, https://fossbytes.com/wp-content/uploads/2017/07/New-Cellphone-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/New-Cellphone-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/New-Cellphone-238x178.jpg 238w, https://fossbytes.com/wp-content/uploads/2017/07/New-Cellphone-640x480.jpg 640w, https://fossbytes.com/wp-content/uploads/2017/07/New-Cellphone.jpg 670w" sizes="(max-width: 180px) 100vw, 180px" alt="New-Cellphone" title="This Phone Can Make Calls Even Without A Battery"/></a></div> <a href="https://fossbytes.com/category/technology-tech/gadgets/" class="td-post-category">Gadget &amp; Machine</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/phone-calls-without-battery/" rel="bookmark" title="This Phone Can Make Calls Even Without A Battery">This Phone Can Make Calls Even Without A Battery</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_59606ce9a29a9" id="td_uid_7_59606ce9a3028" data-td_block_id="td_uid_6_59606ce9a29a9" data-td_filter_value="" href="https://fossbytes.com/category/technology-tech/">All</a><a class="mega-menu-sub-cat-td_uid_6_59606ce9a29a9" id="td_uid_8_59606ce9a30a4" data-td_block_id="td_uid_6_59606ce9a29a9" data-td_filter_value="18" href="https://fossbytes.com/category/technology-tech/apps-and-softwares/">Apps &amp; Software</a><a class="mega-menu-sub-cat-td_uid_6_59606ce9a29a9" id="td_uid_9_59606ce9a3116" data-td_block_id="td_uid_6_59606ce9a29a9" data-td_filter_value="16" href="https://fossbytes.com/category/technology-tech/gadgets/">Gadget &amp; Machine</a><a class="mega-menu-sub-cat-td_uid_6_59606ce9a29a9" id="td_uid_10_59606ce9a3180" data-td_block_id="td_uid_6_59606ce9a29a9" data-td_filter_value="17" href="https://fossbytes.com/category/technology-tech/mobiles-and-tablets/">Mobile &amp; Tablet</a><a class="mega-menu-sub-cat-td_uid_6_59606ce9a29a9" id="td_uid_11_59606ce9a31f3" data-td_block_id="td_uid_6_59606ce9a29a9" data-td_filter_value="67" href="https://fossbytes.com/category/technology-tech/others-nextgen-tech/">other</a><a class="mega-menu-sub-cat-td_uid_6_59606ce9a29a9" id="td_uid_12_59606ce9a329d" data-td_block_id="td_uid_6_59606ce9a29a9" data-td_filter_value="15" href="https://fossbytes.com/category/technology-tech/social-networks/">Web &amp; Social</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59606ce9a29a9" data-td_block_id="td_uid_6_59606ce9a29a9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_59606ce9a29a9" data-td_block_id="td_uid_6_59606ce9a29a9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-67663"><a href="https://fossbytes.com/category/geek/">Geek</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_59606ce9a4234 = new tdBlock();
block_td_uid_13_59606ce9a4234.id = "td_uid_13_59606ce9a4234";
block_td_uid_13_59606ce9a4234.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1828","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_59606ce9a4234_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_59606ce9a4234.td_column_number = "3";
block_td_uid_13_59606ce9a4234.block_type = "td_block_mega_menu";
block_td_uid_13_59606ce9a4234.post_count = "5";
block_td_uid_13_59606ce9a4234.found_posts = "733";
block_td_uid_13_59606ce9a4234.header_color = "";
block_td_uid_13_59606ce9a4234.ajax_pagination_infinite_stop = "";
block_td_uid_13_59606ce9a4234.max_num_pages = "147";
tdBlocksArray.push(block_td_uid_13_59606ce9a4234);
</script><div class="td_block_wrap td_block_mega_menu td_uid_13_59606ce9a4234_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_13_59606ce9a4234"><div id=td_uid_13_59606ce9a4234 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/install-linux-kernel-4-12-ubuntu-mint/" rel="bookmark" title="How To Install Linux Kernel 4.12 In Ubuntu And Linux Mint?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="linux kernel 4.12 installation" title="How To Install Linux Kernel 4.12 In Ubuntu And Linux Mint?"/></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/install-linux-kernel-4-12-ubuntu-mint/" rel="bookmark" title="How To Install Linux Kernel 4.12 In Ubuntu And Linux Mint?">How To Install Linux Kernel 4.12 In Ubuntu And Linux Mint?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/linux-can-raspberry-pi-replace-macbook-windows/" rel="bookmark" title="Can Linux On Raspberry Pi Replace Your MacBook Pro? — This Developer Has The Answer"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/raspberry-pi-replacing-macbook-1-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/raspberry-pi-replacing-macbook-1-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/raspberry-pi-replacing-macbook-1-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/raspberry-pi-replacing-macbook-1-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/raspberry-pi-replacing-macbook-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="raspberry pi replacing macbook" title="Can Linux On Raspberry Pi Replace Your MacBook Pro? — This Developer Has The Answer"/></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/linux-can-raspberry-pi-replace-macbook-windows/" rel="bookmark" title="Can Linux On Raspberry Pi Replace Your MacBook Pro? — This Developer Has The Answer">Can Linux On Raspberry Pi Replace Your MacBook Pro? — This Developer Has The Answer</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/erase-disk-linux-mac/" rel="bookmark" title="How To Erase Disk In Linux And Mac Using Simple Commands?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/disk-erasing-linux-and-mac-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/disk-erasing-linux-and-mac-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/disk-erasing-linux-and-mac-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/disk-erasing-linux-and-mac-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/disk-erasing-linux-and-mac-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="disk erasing linux and mac" title="How To Erase Disk In Linux And Mac Using Simple Commands?"/></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/erase-disk-linux-mac/" rel="bookmark" title="How To Erase Disk In Linux And Mac Using Simple Commands?">How To Erase Disk In Linux And Mac Using Simple Commands?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/tuxedo-xubuntu-linux-distro/" rel="bookmark" title="Tuxedo Xubuntu: German Computer Company Launching Its Own Lightweight Ubuntu Spin"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/tuxedo-xubuntu-distro-2-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/tuxedo-xubuntu-distro-2-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/tuxedo-xubuntu-distro-2-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/tuxedo-xubuntu-distro-2-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/tuxedo-xubuntu-distro-2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="tuxedo xubuntu distro 2" title="Tuxedo Xubuntu: German Computer Company Launching Its Own Lightweight Ubuntu Spin"/></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/tuxedo-xubuntu-linux-distro/" rel="bookmark" title="Tuxedo Xubuntu: German Computer Company Launching Its Own Lightweight Ubuntu Spin">Tuxedo Xubuntu: German Computer Company Launching Its Own Lightweight Ubuntu Spin</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/ubuntu-16-10-yakkety-yak-end-of-support-july-20/" rel="bookmark" title="Ubuntu 16.10 Yaketty Yak Support Ends On July 20, Time To Say Goodbye"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/Ubuntu-16.10-End-Of-Support-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/Ubuntu-16.10-End-Of-Support-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/Ubuntu-16.10-End-Of-Support-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/Ubuntu-16.10-End-Of-Support-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/Ubuntu-16.10-End-Of-Support-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Ubuntu 16.10 End Of Support" title="Ubuntu 16.10 Yaketty Yak Support Ends On July 20, Time To Say Goodbye"/></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/ubuntu-16-10-yakkety-yak-end-of-support-july-20/" rel="bookmark" title="Ubuntu 16.10 Yaketty Yak Support Ends On July 20, Time To Say Goodbye">Ubuntu 16.10 Yaketty Yak Support Ends On July 20, Time To Say Goodbye</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_59606ce9a4234" data-td_block_id="td_uid_13_59606ce9a4234"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_59606ce9a4234" data-td_block_id="td_uid_13_59606ce9a4234"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-67654"><a href="https://fossbytes.com/category/security/">Security</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_59606ce9a5ab9 = new tdBlock();
block_td_uid_14_59606ce9a5ab9.id = "td_uid_14_59606ce9a5ab9";
block_td_uid_14_59606ce9a5ab9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1831","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_59606ce9a5ab9_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_59606ce9a5ab9.td_column_number = "3";
block_td_uid_14_59606ce9a5ab9.block_type = "td_block_mega_menu";
block_td_uid_14_59606ce9a5ab9.post_count = "5";
block_td_uid_14_59606ce9a5ab9.found_posts = "910";
block_td_uid_14_59606ce9a5ab9.header_color = "";
block_td_uid_14_59606ce9a5ab9.ajax_pagination_infinite_stop = "";
block_td_uid_14_59606ce9a5ab9.max_num_pages = "182";
tdBlocksArray.push(block_td_uid_14_59606ce9a5ab9);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_59606ce9a5ab9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_59606ce9a5ab9"><div id=td_uid_14_59606ce9a5ab9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/bothanspy-gyrfalcon-cia-malware-ssh-hacking-windows-linux/" rel="bookmark" title="BothanSpy &#038; Gyrfalcon: CIA Malware To Steal SSH Credentials From Windows &#038; Linux PCs"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/ssh-hack-nsa-windows-linux-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/ssh-hack-nsa-windows-linux-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/ssh-hack-nsa-windows-linux-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/ssh-hack-nsa-windows-linux-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/ssh-hack-nsa-windows-linux-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="ssh hack nsa windows linux" title="BothanSpy &#038; Gyrfalcon: CIA Malware To Steal SSH Credentials From Windows &#038; Linux PCs"/></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/bothanspy-gyrfalcon-cia-malware-ssh-hacking-windows-linux/" rel="bookmark" title="BothanSpy &#038; Gyrfalcon: CIA Malware To Steal SSH Credentials From Windows &#038; Linux PCs">BothanSpy &#038; Gyrfalcon: CIA Malware To Steal SSH Credentials From Windows &#038; Linux PCs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/john-mcafee-use-his-name-settles-lawsuit-with-intel/" rel="bookmark" title="John McAfee Can Finally Use His Name, Settles Lawsuit But Intel Still Wins"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/John-McAfee-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/John-McAfee-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/John-McAfee-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/John-McAfee-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/John-McAfee-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="John McAfee" title="John McAfee Can Finally Use His Name, Settles Lawsuit But Intel Still Wins"/></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/john-mcafee-use-his-name-settles-lawsuit-with-intel/" rel="bookmark" title="John McAfee Can Finally Use His Name, Settles Lawsuit But Intel Still Wins">John McAfee Can Finally Use His Name, Settles Lawsuit But Intel Still Wins</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/petya-attack-police-seizes-servers-me-doc/" rel="bookmark" title="Computer Servers Of Software Firm Linked To Petya Malware Attack Seized By The Police"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/petya-ransomware-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/petya-ransomware-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/petya-ransomware-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/petya-ransomware-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/petya-ransomware-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="petya ransomware" title="Computer Servers Of Software Firm Linked To Petya Malware Attack Seized By The Police"/></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/petya-attack-police-seizes-servers-me-doc/" rel="bookmark" title="Computer Servers Of Software Firm Linked To Petya Malware Attack Seized By The Police">Computer Servers Of Software Firm Linked To Petya Malware Attack Seized By The Police</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/bithumb-fourth-largest-cryptocurrency-hacked/" rel="bookmark" title="One of the Largest Cryptocurrency Exchange Hacked, People Lost Bitcoin And Ethereum"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/bitcoin-cryptocurrency-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/bitcoin-cryptocurrency-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/bitcoin-cryptocurrency-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/bitcoin-cryptocurrency-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/bitcoin-cryptocurrency-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="bitcoin cryptocurrency" title="One of the Largest Cryptocurrency Exchange Hacked, People Lost Bitcoin And Ethereum"/></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/bithumb-fourth-largest-cryptocurrency-hacked/" rel="bookmark" title="One of the Largest Cryptocurrency Exchange Hacked, People Lost Bitcoin And Ethereum">One of the Largest Cryptocurrency Exchange Hacked, People Lost Bitcoin And Ethereum</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/internet-managed-by-14-security-keyholder/" rel="bookmark" title="The Whole Internet Is Managed By 14 People; Each One Is A Security Keyholder"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/Keys-to-the-internet-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/Keys-to-the-internet-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/Keys-to-the-internet-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/Keys-to-the-internet-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/Keys-to-the-internet-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Keys to the internet" title="The Whole Internet Is Managed By 14 People; Each One Is A Security Keyholder"/></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/internet-managed-by-14-security-keyholder/" rel="bookmark" title="The Whole Internet Is Managed By 14 People; Each One Is A Security Keyholder">The Whole Internet Is Managed By 14 People; Each One Is A Security Keyholder</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_59606ce9a5ab9" data-td_block_id="td_uid_14_59606ce9a5ab9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_59606ce9a5ab9" data-td_block_id="td_uid_14_59606ce9a5ab9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-67616"><a href="https://fossbytes.com/category/how-to/">How To</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_59606ce9a6fe8 = new tdBlock();
block_td_uid_15_59606ce9a6fe8.id = "td_uid_15_59606ce9a6fe8";
block_td_uid_15_59606ce9a6fe8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"410","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_59606ce9a6fe8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_59606ce9a6fe8.td_column_number = "3";
block_td_uid_15_59606ce9a6fe8.block_type = "td_block_mega_menu";
block_td_uid_15_59606ce9a6fe8.post_count = "5";
block_td_uid_15_59606ce9a6fe8.found_posts = "358";
block_td_uid_15_59606ce9a6fe8.header_color = "";
block_td_uid_15_59606ce9a6fe8.ajax_pagination_infinite_stop = "";
block_td_uid_15_59606ce9a6fe8.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_15_59606ce9a6fe8);
</script><div class="td_block_wrap td_block_mega_menu td_uid_15_59606ce9a6fe8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_15_59606ce9a6fe8"><div id=td_uid_15_59606ce9a6fe8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/install-linux-kernel-4-12-ubuntu-mint/" rel="bookmark" title="How To Install Linux Kernel 4.12 In Ubuntu And Linux Mint?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="linux kernel 4.12 installation" title="How To Install Linux Kernel 4.12 In Ubuntu And Linux Mint?"/></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/install-linux-kernel-4-12-ubuntu-mint/" rel="bookmark" title="How To Install Linux Kernel 4.12 In Ubuntu And Linux Mint?">How To Install Linux Kernel 4.12 In Ubuntu And Linux Mint?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/set-ethernet-windows-metered-connection-set-metered-connection/" rel="bookmark" title="How To Set Ethernet As Windows Metered Connection? | Set As Metered Connection"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/Set-As-Metered-Connection-Main-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/Set-As-Metered-Connection-Main-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/Set-As-Metered-Connection-Main-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/Set-As-Metered-Connection-Main-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/Set-As-Metered-Connection-Main-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Set As Metered Connection Main" title="How To Set Ethernet As Windows Metered Connection? | Set As Metered Connection"/></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/set-ethernet-windows-metered-connection-set-metered-connection/" rel="bookmark" title="How To Set Ethernet As Windows Metered Connection? | Set As Metered Connection">How To Set Ethernet As Windows Metered Connection? | Set As Metered Connection</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/erase-disk-linux-mac/" rel="bookmark" title="How To Erase Disk In Linux And Mac Using Simple Commands?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/disk-erasing-linux-and-mac-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/disk-erasing-linux-and-mac-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/disk-erasing-linux-and-mac-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/disk-erasing-linux-and-mac-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/disk-erasing-linux-and-mac-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="disk erasing linux and mac" title="How To Erase Disk In Linux And Mac Using Simple Commands?"/></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/erase-disk-linux-mac/" rel="bookmark" title="How To Erase Disk In Linux And Mac Using Simple Commands?">How To Erase Disk In Linux And Mac Using Simple Commands?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/how-to-schedule-jobs-in-linux-cron-crontab/" rel="bookmark" title="How To Schedule Jobs in Linux | Cron and Crontab Commands"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/06/HowToScheduleFilesInLinux-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/06/HowToScheduleFilesInLinux-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/06/HowToScheduleFilesInLinux-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/06/HowToScheduleFilesInLinux-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/06/HowToScheduleFilesInLinux-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="How To Schedule Jobs In Linux" title="How To Schedule Jobs in Linux | Cron and Crontab Commands"/></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/how-to-schedule-jobs-in-linux-cron-crontab/" rel="bookmark" title="How To Schedule Jobs in Linux | Cron and Crontab Commands">How To Schedule Jobs in Linux | Cron and Crontab Commands</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/how-to-backup-data-in-windows-10-using-file-history/" rel="bookmark" title="How To Backup Data In Windows 10 Using File History?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/use-windows-10-file-history-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/use-windows-10-file-history-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/use-windows-10-file-history-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/use-windows-10-file-history-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/use-windows-10-file-history-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="use windows 10 file history" title="How To Backup Data In Windows 10 Using File History?"/></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/how-to-backup-data-in-windows-10-using-file-history/" rel="bookmark" title="How To Backup Data In Windows 10 Using File History?">How To Backup Data In Windows 10 Using File History?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_59606ce9a6fe8" data-td_block_id="td_uid_15_59606ce9a6fe8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_59606ce9a6fe8" data-td_block_id="td_uid_15_59606ce9a6fe8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-67857"><a href="https://fossbytes.com/category/more/what-is/">Explainer</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_16_59606ce9a9a3f = new tdBlock();
block_td_uid_16_59606ce9a9a3f.id = "td_uid_16_59606ce9a9a3f";
block_td_uid_16_59606ce9a9a3f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1709","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_59606ce9a9a3f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_59606ce9a9a3f.td_column_number = "3";
block_td_uid_16_59606ce9a9a3f.block_type = "td_block_mega_menu";
block_td_uid_16_59606ce9a9a3f.post_count = "5";
block_td_uid_16_59606ce9a9a3f.found_posts = "125";
block_td_uid_16_59606ce9a9a3f.header_color = "";
block_td_uid_16_59606ce9a9a3f.ajax_pagination_infinite_stop = "";
block_td_uid_16_59606ce9a9a3f.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_16_59606ce9a9a3f);
</script><div class="td_block_wrap td_block_mega_menu td_uid_16_59606ce9a9a3f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_16_59606ce9a9a3f"><div id=td_uid_16_59606ce9a9a3f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/whats-inside-smartphone-depth-look-parts-powering-everyday-gadget/" rel="bookmark" title="What’s Inside My Smartphone? — An In-Depth Look At Different Components Of A Smartphone"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/06/What-is-inside-a-smartphone-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/06/What-is-inside-a-smartphone-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/06/What-is-inside-a-smartphone-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/06/What-is-inside-a-smartphone-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/06/What-is-inside-a-smartphone-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="What’s Inside My Smartphone? — An In-Depth Look At Different Components Of A Smartphone"/></a></div> <a href="https://fossbytes.com/category/technology-tech/mobiles-and-tablets/" class="td-post-category">Mobile &amp; Tablet</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/whats-inside-smartphone-depth-look-parts-powering-everyday-gadget/" rel="bookmark" title="What’s Inside My Smartphone? — An In-Depth Look At Different Components Of A Smartphone">What’s Inside My Smartphone? — An In-Depth Look At Different Components Of A Smartphone</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/do-i-own-my-facebook-photos/" rel="bookmark" title="Do I Really Own My Facebook Photos? Will Facebook Sell Them?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/06/Facebook-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/06/Facebook-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/06/Facebook-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/06/Facebook-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/06/Facebook-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Do You Really Own Your Facebook Photos" title="Do I Really Own My Facebook Photos? Will Facebook Sell Them?"/></a></div> <a href="https://fossbytes.com/category/technology-tech/social-networks/" class="td-post-category">Web &amp; Social</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/do-i-own-my-facebook-photos/" rel="bookmark" title="Do I Really Own My Facebook Photos? Will Facebook Sell Them?">Do I Really Own My Facebook Photos? Will Facebook Sell Them?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/much-ram-gaming-4gb-8gb-16gb-ram-performance-comparison/" rel="bookmark" title="How Much RAM Do You Need For Gaming | 4GB Vs 8GB Vs 16GB RAM"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2016/03/how-much-RAM-do-i-need-for-gaming-1-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2016/03/how-much-RAM-do-i-need-for-gaming-1-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2016/03/how-much-RAM-do-i-need-for-gaming-1-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2016/03/how-much-RAM-do-i-need-for-gaming-1-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2016/03/how-much-RAM-do-i-need-for-gaming-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="how much RAM do i need for gaming 1" title="How Much RAM Do You Need For Gaming | 4GB Vs 8GB Vs 16GB RAM"/></a></div> <a href="https://fossbytes.com/category/more/what-is/" class="td-post-category">What is</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/much-ram-gaming-4gb-8gb-16gb-ram-performance-comparison/" rel="bookmark" title="How Much RAM Do You Need For Gaming | 4GB Vs 8GB Vs 16GB RAM">How Much RAM Do You Need For Gaming | 4GB Vs 8GB Vs 16GB RAM</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/how-chromecast-works-what-is-google-chromecast/" rel="bookmark" title="How Chromecast Works? What is Google Chromecast?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/06/chromecast-wroking-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/06/chromecast-wroking-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/06/chromecast-wroking-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/06/chromecast-wroking-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/06/chromecast-wroking-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="How Chromecast Works? What is Google Chromecast?"/></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/how-chromecast-works-what-is-google-chromecast/" rel="bookmark" title="How Chromecast Works? What is Google Chromecast?">How Chromecast Works? What is Google Chromecast?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/fat32-vs-ntfs-vs-exfat-difference-three-file-systems/" rel="bookmark" title="FAT32 vs. NTFS vs. exFAT &#8211; Difference Between Three File Systems"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2016/01/FAT32-vs-NTFS-vs-exFAT-better-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2016/01/FAT32-vs-NTFS-vs-exFAT-better-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2016/01/FAT32-vs-NTFS-vs-exFAT-better-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2016/01/FAT32-vs-NTFS-vs-exFAT-better-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2016/01/FAT32-vs-NTFS-vs-exFAT-better-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="FAT32-vs-NTFS-vs-exFAT-better" title="FAT32 vs. NTFS vs. exFAT &#8211; Difference Between Three File Systems"/></a></div> <a href="https://fossbytes.com/category/more/what-is/" class="td-post-category">What is</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/fat32-vs-ntfs-vs-exfat-difference-three-file-systems/" rel="bookmark" title="FAT32 vs. NTFS vs. exFAT &#8211; Difference Between Three File Systems">FAT32 vs. NTFS vs. exFAT &#8211; Difference Between Three File Systems</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_59606ce9a9a3f" data-td_block_id="td_uid_16_59606ce9a9a3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_59606ce9a9a3f" data-td_block_id="td_uid_16_59606ce9a9a3f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://fossbytes.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://fossbytes.com/">
<img src="https://fossbytes.com/wp-content/uploads/2016/11/FOSSBYTES-LOGO-NEW-2-1-1.png" alt="fossbyte-fevicon-new-logo" title="Fossbytes"/>
<span class="td-visual-hidden">Fossbytes</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p ">
<a href='https://www.privateinternetaccess.com/pages/buy-vpn/FSSBYT/?utm_source=header' target='_blank' rel='nofollow noopener noreferrer' title='Buy VPN'>
<img alt='Buy VPN' border='0' src='https://www.privateinternetaccess.com//affiliates/banners/728x90-1.jpg'alt="" width="550" height="100">
</a>
</div>

</div>	        </div>
	    </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-71314" class="post-71314 post type-post status-publish format-standard has-post-thumbnail category-geek category-news tag-clear-linux tag-gaming tag-intel tag-linux-distro tag-linux-distro-for-gaming tag-operating-system tag-steam tag-steam-on-clear-linux" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://fossbytes.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Geek" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://fossbytes.com/category/geek/">
                                  <span itemprop="name">Geek</span>    </a>    <meta itemprop="position" content = "2"></span></div>
                        
                        <header>


                            <h1 class="entry-title">&#8220;Clear Linux&#8221; By Intel &#8212; The Next Great Linux Distro For Gaming?</h1>
<div class='code-block code-block-10 ai-viewport-1' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single post below article title responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4956590388596367"
     data-ad-slot="9251191737"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


                                                            <p class="td-post-sub-title">Looks like a SteamOS alternative in the making</p>
                            

                            <div class="meta-info">

                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-02T19:02:18+00:00" >January 2, 2017</time></span>                                                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffossbytes.com%2Fintels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CClear+Linux%E2%80%9D+By+Intel+%E2%80%94+The+Next+Great+Linux+Distro+For+Gaming%3F&url=https%3A%2F%2Ffossbytes.com%2Fintels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming%2F&via=%40fossbytes14"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://fossbytes.com/intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://fossbytes.com/intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming/&amp;media=https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%9CClear+Linux%E2%80%9D+By+Intel+%E2%80%94+The+Next+Great+Linux+Distro+For+Gaming%3F%20-%20https%3A%2F%2Ffossbytes.com%2Fintels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
<br/>

<div class="td-post-featured-image"><a href="https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam.jpg" data-caption=""><img width="640" height="360" class="entry-thumb td-modal-image" src="https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam-640x360.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam-640x360.jpg 640w, https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam-300x169.jpg 300w, https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam-768x432.jpg 768w, https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam-747x420.jpg 747w, https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam-681x383.jpg 681w, https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam.jpg 900w" sizes="(max-width: 640px) 100vw, 640px" alt="clear-linux-steam" title="clear-linux-steam"/></a></div>

    <div class="td-post-content td-pb-padding-side">
        <p><em><strong>Short Bytes:</strong> Gaming on Linux is going to get better, thanks to the upcoming Steam support on Intel&#8217;s Clear Linux distribution. Currently focused on workstation and server performance, this OS already ships with latest Mesa stack. While Clear Linux doesn&#8217;t offer dedicated graphics support, it can surely help one build a good Steam gaming box with Intel hardware.</em></p>
<span class="su-dropcap su-dropcap-style-flat" style="font-size:2em">A</span> couple of years ago, whenever someone talked about gaming on PC, I imagined a Windows-based system with tons of RAM and high-end graphics. If you&#8217;re an open source and Linux enthusiasts, I don&#8217;t think I need to give any explanation.</p><div class='code-block code-block-9 ai-viewport-1' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single Post Desktop Square Ad In Middle 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4956590388596367"
     data-ad-slot="7774458537"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Single Post Mobile First Square Ad 2 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4956590388596367"
     data-ad-slot="3344258938"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>But, today, the overall picture is changing. Due to the combined efforts of hardware makers, Linux kernel devs, and gaming studios, more and more games are being released on Linux. In 2016 alone, <a href="https://fossbytes.com/linux-gaming-games-released-steam-2016-linux-support/">1,000+ games were released</a> on Steam with Linux support.</p>
<p>For past couple of years, Intel&#8217;s Open Source Technology Center <a href="https://clearlinux.org/" rel="nofollow">has been working </a>on its Clear Linux distro to bring the best Linux support for Intel hardware in cloud-based deployments. While Clear Linux is mostly focused on workstation/server performance, its developers are working to bring the support for Steam.</p>
<p>As <a href="http://www.phoronix.com/scan.php?page=news_item&amp;px=Clear-Linux-Working-On-Steam" rel="nofollow">spotted by</a> Phoronix, Intel developer Arjan van de Ven has tweeted a picture that shows Steam running on Clear Linux:</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">A slight tease of this mornings work <a href="https://twitter.com/michaellarabel">@michaellarabel</a> <a href="https://t.co/cVZj4h6igK">pic.twitter.com/cVZj4h6igK</a></p>
<p>&mdash; Arjan van de Ven (@fenruspdx) <a href="https://twitter.com/fenruspdx/status/814544599712567296">December 29, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Clear Linux already ships with latest Mesa stack, which includes Vulkan drivers. Recently, it also added a games bundle. As this Linux distro is fine tuned for performance on Intel hardware, it&#8217;ll be interesting to try out gaming on Clear Linux in future.</p>
<p>However, at the moment, Clear Linux only offers accelerated graphics, and the open source Radeon or NVIDIA proprietary drivers don&#8217;t work. As a result, Clear Linux can become a good contender to play Steam OpenGL/Vulkan games that don&#8217;t ship with high-end graphics.</p>
<p>In the near future, I hope that Clear Linux also ships with support for dedicated graphics and becomes a gaming Linux distro in the true sense.</p>
<p>Are you excited about the latest developments in Clear Linux? Don&#8217;t forget to share your views and feedback.</p>
<p><strong>Also Read: </strong><a href="https://fossbytes.com/10-linux-terminal-based-games/">10 Amazing Linux Terminal Based Games That You Must Know</a></p>
<span itemscope itemtype="http://schema.org/Article" class="itempropwp-wrap"><!-- ItemProp WP 3.5.201610051 by Rolands Umbrovskis https://umbrovskis.com/ --><meta itemprop="name" content="&quot;Clear Linux&quot; By Intel -- The Next Great Linux Distro For Gaming?" /><meta itemprop="headline" content="&quot;Clear Linux&quot; By Intel -- The Next Great Linux Distro For Gaming?" /><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://fossbytes.com/intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming/"/> <meta itemprop="url" content="https://fossbytes.com/intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming/" /><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam.jpg" /><meta itemprop="width" content="900"/><meta itemprop="height" content="506"/></span><meta itemprop="author" content="https://fossbytes.com/author/adarsh/" /><meta itemprop="description" content="Short Bytes: Gaming on Linux is going to get better, thanks to the upcoming Steam support on Intel&#039;s Clear Linux distribution. Currently focused on workstation and " /><meta itemprop="datePublished" content="2017-01-02 19:02:18" /><meta itemprop="dateModified" content="2017-01-02 19:02:18" /><meta itemprop="interactionCount" content="UserComments:0" /><!-- ItemProp WP 3.5.201610051 by Rolands Umbrovskis https://umbrovskis.com/ end --></span><div class='code-block code-block-8 ai-viewport-1' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below article content responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4956590388596367"
     data-ad-slot="7183872531"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
            <div class="td-post-source-via "><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="http://www.phoronix.com/scan.php?page=news_item&#038;px=Clear-Linux-Working-On-Steam">Phoronix</a></div></div>           

        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffossbytes.com%2Fintels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CClear+Linux%E2%80%9D+By+Intel+%E2%80%94+The+Next+Great+Linux+Distro+For+Gaming%3F&url=https%3A%2F%2Ffossbytes.com%2Fintels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming%2F&via=%40fossbytes14"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://fossbytes.com/intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://fossbytes.com/intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming/&amp;media=https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%9CClear+Linux%E2%80%9D+By+Intel+%E2%80%94+The+Next+Great+Linux+Distro+For+Gaming%3F%20-%20https%3A%2F%2Ffossbytes.com%2Fintels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>        <div class="author-box-wrap"><a href="https://fossbytes.com/author/adarsh/"><img src="https://fossbytes.com/wp-content/uploads/2016/11/adarsh-verma-fossbytes-1-150x150.jpg" width="96" height="96" alt="Adarsh Verma" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://fossbytes.com/author/adarsh/">Adarsh Verma</a></span></div><div class="td-author-description">Fossbytes co-founder and an aspiring entrepreneur who keeps a close eye on open source, tech giants, and security. 
Get in touch with him by sending an email — <a href="/cdn-cgi/l/email-protection#bfdedbdecdccd791c9dacdd2deffd9d0ccccddc6cbdacc91dcd0d2"><span class="__cf_email__" data-cfemail="2746434655544f095142554a466741485454455e5342540944484a">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/avis.blue" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/+AdarshVerma8626" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/imadarsh/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#d8b9bcb9aaabb0f6aebdaab5b998beb7ababbaa1acbdabf6bbb7b5" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/fossbytes14" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://youtube.com/fossbytes" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>
<br/>
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:630px;height:400px"
     data-ad-client="ca-pub-7669788327297386"
     data-ad-slot="1235777755"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h4 class="fossdeals"><a href="http://deals.fossbytes.com" target="_blank">FOSSBYTES DEALS</a></h4>

<div id="deals">
</div>

<div data-sc-widget data-publisher-id="210" data-show-see-all="false" data-show-discount="true" data-show-price="true" data-utm-source="fossbytes.com"></div>
<div data-sc-widget data-publisher-id="128" data-show-discount="true" data-show-price="true" data-utm-source="fossbytes.com"></div>




        

	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adarsh Verma"></span><meta itemprop="datePublished" content="2017-01-02T19:02:18+00:00"><meta itemprop="dateModified" content="2017-01-02T19:02:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://fossbytes.com/intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fossbytes.com/wp-content/uploads/2016/11/FOSSBYTES-LOGO-NEW-2-1-1.png"></span><meta itemprop="name" content="Fossbytes"></span><meta itemprop="headline " content="&quot;Clear Linux&quot; By Intel -- The Next Great Linux Distro For Gaming?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fossbytes.com/wp-content/uploads/2017/01/clear-linux-steam.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="506"></span>    </footer>

    
            <div id='comments' class='comments-area'> 
            <div class="fb-comments" data-href="https://fossbytes.com/intels-clear-linux-distribution-might-soon-become-a-great-choice-for-gaming/" data-num-posts="10" data-width="100%" data-colorscheme="light" data-notify='true'></div>
            </div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=871486229630969";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page " data-href="https://www.facebook.com/fossbytes" data-hide-cover=false data-width="300" data-height="" data-show-facepile=true  data-show-posts=false data-adapt-container-width=true data-hide-cta=false data-small-header="false"></div></div>
		</aside><aside class="widget widget_execphp">			<div class="execphpwidget">  <div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Rectangle Banner Sidebar 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4956590388596367"
     data-ad-slot="3483859732"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_18_59606ce9af0b9_rand td-pb-border-top"  data-td-block-uid="td_uid_18_59606ce9af0b9" ><script>var block_td_uid_18_59606ce9af0b9 = new tdBlock();
block_td_uid_18_59606ce9af0b9.id = "td_uid_18_59606ce9af0b9";
block_td_uid_18_59606ce9af0b9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_59606ce9af0b9_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_59606ce9af0b9.td_column_number = "1";
block_td_uid_18_59606ce9af0b9.block_type = "td_block_7";
block_td_uid_18_59606ce9af0b9.post_count = "5";
block_td_uid_18_59606ce9af0b9.found_posts = "4985";
block_td_uid_18_59606ce9af0b9.header_color = "#";
block_td_uid_18_59606ce9af0b9.ajax_pagination_infinite_stop = "";
block_td_uid_18_59606ce9af0b9.max_num_pages = "997";
tdBlocksArray.push(block_td_uid_18_59606ce9af0b9);
</script><h4 class="block-title"><span>Latest Articles</span></h4><div id=td_uid_18_59606ce9af0b9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://fossbytes.com/red-hydrogen-one-holographic-smartphone/" rel="bookmark" title="&#8220;RED Hydrogen One&#8221; Is The World&#8217;s First Holographic Smartphone"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-100x75.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/red-hydrogen-one-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="red hydrogen one" title="&#8220;RED Hydrogen One&#8221; Is The World&#8217;s First Holographic Smartphone"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://fossbytes.com/red-hydrogen-one-holographic-smartphone/" rel="bookmark" title="&#8220;RED Hydrogen One&#8221; Is The World&#8217;s First Holographic Smartphone">&#8220;RED Hydrogen One&#8221; Is The World&#8217;s First Holographic Smartphone</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T20:27:22+00:00" >July 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://fossbytes.com/certified-ethical-hacking-hacker-security-course/" rel="bookmark" title="Become A Certified Ethical Hacker With This IT Security Training Course In 4-6 Weeks"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/ethical-hacking-course-100x75.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/ethical-hacking-course-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/ethical-hacking-course-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/ethical-hacking-course-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/ethical-hacking-course-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="ethical hacking course" title="Become A Certified Ethical Hacker With This IT Security Training Course In 4-6 Weeks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://fossbytes.com/certified-ethical-hacking-hacker-security-course/" rel="bookmark" title="Become A Certified Ethical Hacker With This IT Security Training Course In 4-6 Weeks">Become A Certified Ethical Hacker With This IT Security Training Course...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T17:31:24+00:00" >July 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://fossbytes.com/install-linux-kernel-4-12-ubuntu-mint/" rel="bookmark" title="How To Install Linux Kernel 4.12 In Ubuntu And Linux Mint?"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-100x75.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/linux-kernel-4.12-installation-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="linux kernel 4.12 installation" title="How To Install Linux Kernel 4.12 In Ubuntu And Linux Mint?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://fossbytes.com/install-linux-kernel-4-12-ubuntu-mint/" rel="bookmark" title="How To Install Linux Kernel 4.12 In Ubuntu And Linux Mint?">How To Install Linux Kernel 4.12 In Ubuntu And Linux Mint?</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T17:00:50+00:00" >July 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://fossbytes.com/ibm-us-air-force-brain-inspired-ai-supercomputer/" rel="bookmark" title="IBM And US Air Force Are Building A Brain-Inspired AI Supercomputer"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-100x75.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/ibm-supercomputer-truenorth-chip-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="ibm supercomputer truenorth chip" title="IBM And US Air Force Are Building A Brain-Inspired AI Supercomputer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://fossbytes.com/ibm-us-air-force-brain-inspired-ai-supercomputer/" rel="bookmark" title="IBM And US Air Force Are Building A Brain-Inspired AI Supercomputer">IBM And US Air Force Are Building A Brain-Inspired AI Supercomputer</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T15:43:08+00:00" >July 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://fossbytes.com/android-o-name-predictions-best-sweet-nicknames/" rel="bookmark" title="Android O Name Predictions — Best Sweet Nicknames For Next Android Version"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2016/07/android-o-oreo-predictions-100x75.jpg" srcset="https://fossbytes.com/wp-content/uploads/2016/07/android-o-oreo-predictions-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2016/07/android-o-oreo-predictions-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2016/07/android-o-oreo-predictions-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2016/07/android-o-oreo-predictions-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="android o oreo predictions" title="Android O Name Predictions — Best Sweet Nicknames For Next Android Version"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://fossbytes.com/android-o-name-predictions-best-sweet-nicknames/" rel="bookmark" title="Android O Name Predictions — Best Sweet Nicknames For Next Android Version">Android O Name Predictions — Best Sweet Nicknames For Next Android...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T15:40:43+00:00" >July 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_execphp">			<div class="execphpwidget">  <a href="https://academy.fossbytes.com/search?utf8=✓&amp;query=hacking;utm_source=RectangleSidebar;utm_medium=Banner" target="_blank" rel="nofollow"><img class="alignleft wp-image-69429 size-full" src="https://fossbytes.com/wp-content/uploads/2016/02/ethical-hacking-course-square-ad.jpg" alt="ethical-hacking-course-square-ad" width="340" height="296" /></a>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://fossbytes.com/"><img src="https://fossbytes.com/wp-content/uploads/2016/07/fossbyte-logo-4.png" alt="fossbyte-fevicon-new-logo" title="Fossbytes"/></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7a1b1e1713143a1c15090918030e1f0954191517"><span class="__cf_email__" data-cfemail="4f2e2b2226210f29203c3c2d363b2a3c612c2022">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></div><div class="footer-social-wrap td-social-style2"></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_pages"><div class="block-title"><span>About</span></div>		<ul>
			<li class="page_item page-item-18"><a href="https://fossbytes.com/about/">About Us</a></li>
<li class="page_item page-item-8391"><a href="https://fossbytes.com/advertise-with-us/">Advertise With Us</a></li>
<li class="page_item page-item-48344"><a href="https://fossbytes.com/contact-us-2/">Contact Us</a></li>
<li class="page_item page-item-7048"><a href="https://fossbytes.com/fossbytes-team/">Fossbytes Team</a></li>
<li class="page_item page-item-67872"><a href="https://fossbytes.com/fossbytes-videos/">Fossbytes Videos</a></li>
<li class="page_item page-item-1875"><a href="https://fossbytes.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-12334"><a href="https://fossbytes.com/review-guidelines-fossbytes/">Review Guidelines</a></li>
		</ul>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text">			<div class="textwidget"><a href="https://play.google.com/store/apps/details?id=com.fossbytes.fossbytes" target="_blank"><img class="aligncenter size-full wp-image-26327" title="botarena"
src="https://fossbytes.com/wp-content/uploads/2017/02/fossbytes-android-app-small-footer-banner1.png" alt="botarena" width="304" height="114" /></a>
</div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2017 Fossbytes Media Pvt Ltd. All Rights Reserved.                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.2 (rara)
        Deploy mode: deploy
        
        uid: 59606ce9b1221
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 
 
 .smartbanner-show .smartbanner {
    display: none !important;
}
 
 .fossdeals{
     margin-left:10px;
     margin-bottom: -22px;
     font-weight: bold;
     font-size: 18px;
 }
 
.related-posts {
    border-bottom: 2px solid #eee;
    margin-bottom: 40px;
}


.ob-widget-section
{
    margin-left:10px;
}

.related-posts li {
    width: 33.3%;
    height: 260px;
    float: left;
    display: inline;
    min-height: 1px;
    padding-left: 10px;
    padding-right: 10px;
    overflow: hidden;
    float: left;
    background-color:#222;
    position: relative;
    
}

.post-thumbnail {
    position: relative;
    margin-bottom: 1em;
}

.post-meta
{
    display:none;
}

.post-thumbnail {
    width: 100%;
    -webkit-transition: all 1s ease;
    -moz-transition: all 1s ease;
    transition: all 1s ease;
}

.post-thumbnail img {
    display: block;
    width: 100%;
    height: auto;
    margin-top: 15px;
}
.post-title
{
    font-size:14px;
    float: left;
 padding: 10px .3em;
 margin-top:0px;
 overflow: hidden;
  text-overflow: ellipsis;
    -webkit-line-clamp: 2;
    display: -webkit-box;
    -webkit-box-orient: vertical;
}
.post-comments {
    background: #222;
    font-size: 12px;
    line-height: 20px;
    color: #fff;
    display: block;
    position: absolute;
    top: 0px;
    right: 0;
    -webkit-box-shadow: inset -1px 0 1px rgba(0,0,0,0.2);
    box-shadow: inset -1px 0 1px rgba(0,0,0,0.2);
}

.related-posts .related-inner {
    padding: 0 20px 0 0;
}

.post-comments span{
   font-weight: 700;
    margin-right: 5px;
    margin-left: 4px;
}
.author-box-wrap
{display:inline-block;}



@media only screen and (max-device-width: 768px)  {
    
    
    .smartbanner-show .smartbanner {
    display: block !important;
}
    
    
    
   .post-thumbnail img {
    width: 50%!important;
    float: left;
    height: auto!important;
}



.related-posts li {
    width: 100%;
    height:auto !important;
    min-height: 1px;
    padding-left: 10px;
    padding-right: 10px;
    float: left;
    overflow: hidden;
    width: 100%;
    float: left;
    margin-bottom: 20px;
    position: relative;
    background: rgb(247, 247, 247);
}

.post-comments {
    top: 3px;
    right: 249px;
    display: none;
}
    
    
    .post-title
    {
    width: 50%!important;
    float: left;
    position: absolute;
    top: 32%;
    transform: translateY(-50%);
    right: 0;
    font-size:14px;
    line-height:21px;
    text-align: left;
    padding-left: 1em;
    padding-right: 1em;
    margin-top: 24px;
    }
    
}



.smartbanner-android .smartbanner-button-text
{
    background:#005f97 !important;
}

.smartbanner-android .smartbanner-info
{
        color: #ffffff;
}


.smartbanner
{
    top:auto !important;
    bottom:0;
    position:fixed !important;
}



.deals-title
{
    
    margin-left: 10px !important;
}










</style>

<link rel='stylesheet' id='su-content-shortcodes-css'  href='https://fossbytes.com/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.2'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

    <script>

        var comment_add = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'https://fossbytes.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCA', myData: cevap
                },
                success: function (response) {
                    console.log('comment.create fired' + response);
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };

        var comment_remove = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'https://fossbytes.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCR', myData: cevap
                },
                success: function () {
                    console.log('comment.remove fired');
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };


    </script>

    
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[71314]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://fossbytes.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://fossbytes.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script type="text/javascript" src="//s.skimresources.com/js/86584X1539181.skimlinks.js"></script>

<meta name="google-play-app" content="app-id=com.fossbytes.fossbytes">


<meta name="viewport" content="width=device-width, initial-scale=1.0">


<link rel="stylesheet" type="text/css" href="https://fossbytes.com/smart-app-banner-foss.css">
<link rel="android-touch-icon" href="https://fossbytes.com/wp-content/uploads/2017/02/fossbyte-logo-4.png">
<style type="text/css">
	* {
		box-sizing: border-box;
	}
</style>

<script type="text/javascript" src="https://fossbytes.com/smart-app-banner.js"></script>


<script>
	banner = undefined;
if( /Android|webOS/i.test(navigator.userAgent) ) {
 new SmartBanner({
				daysHidden: 1, // days to hide banner after close button is clicked (defaults to 15)
				daysReminder: 5, // days to hide banner after "VIEW" button is clicked (defaults to 90)
				appStoreLanguage: 'us', // language code for the App Store (defaults to user's browser language)
				title: 'Fossbytes App',
                                author: 'Fossbytes',
				button: 'DOWNLOAD NOW',
				force: 'android'
		});
}
		
</script>


<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>