<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWH97F9');</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53578124-1', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
window.__lo_site_id = 98698;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
<title>German Government Chooses Open Source For Its Federal Cloud Solution</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://fossbytes.com/xmlrpc.php" />
<meta property="og:image" content="https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup.jpg" /><meta name="author" content="Adarsh Verma">
<link rel="icon" type="image/png" href="https://fossbytes.com/wp-content/uploads/2016/11/fossbyte-fevicon-new-logo.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://fossbytes.com/wp-content/uploads/2016/07/fossbytes-top-logo.png" />

<meta name="description" content="The federal government of Germany has decided to partner with Nextcloud--a popular open source file sync and collaborative service provider. As a result of this three-year partnership, the German government will get its own on-premise cloud platform." />
<meta name="news_keywords" content="german government open source, german government, open source, nextcloud, technology, internet, computing, linux, android, security, privacy" />
<link rel="original-source" href="https://fossbytes.com/german-government-open-source-cloud-nextcloud/" />
<meta name="standout" content="https://fossbytes.com/german-government-open-source-cloud-nextcloud/" />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://fossbytes.com/german-government-open-source-cloud-nextcloud/" />
<link rel="publisher" href="http://google.com/+Fossbytes" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="German Government Chooses Open Source For Its Federal Cloud Solution" />
<meta property="og:description" content="The federal government of Germany has decided to partner with Nextcloud--a popular open source file sync and collaborative service provider. As a result of this three-year partnership, the German government will get its own on-premise cloud platform." />
<meta property="og:url" content="https://fossbytes.com/german-government-open-source-cloud-nextcloud/" />
<meta property="og:site_name" content="Fossbytes" />
<meta property="article:publisher" content="https://www.facebook.com/fossbytes" />
<meta property="article:author" content="https://www.facebook.com/avis.blue" />
<meta property="article:tag" content="German Government" />
<meta property="article:tag" content="German Government open source" />
<meta property="article:tag" content="Nextcloud" />
<meta property="article:tag" content="open source" />
<meta property="article:section" content="Geek" />
<meta property="article:published_time" content="2018-04-18T12:14:03+00:00" />
<meta property="article:modified_time" content="2018-04-18T12:17:25+00:00" />
<meta property="og:updated_time" content="2018-04-18T12:17:25+00:00" />
<meta property="fb:app_id" content="871486229630969" />
<meta property="og:image" content="https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The federal government of Germany has decided to partner with Nextcloud--a popular open source file sync and collaborative service provider. As a result of this three-year partnership, the German government will get its own on-premise cloud platform." />
<meta name="twitter:title" content="German Government Chooses Open Source For Its Federal Cloud Solution" />
<meta name="twitter:site" content="@fossbytes14" />
<meta name="twitter:image" content="https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup.jpg" />
<meta name="twitter:creator" content="@fossbytes14" />

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fossbytes &raquo; Feed" href="https://fossbytes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fossbytes &raquo; Comments Feed" href="https://fossbytes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fossbytes &raquo; German Government Chooses Open Source For Its Federal Cloud Solution Comments Feed" href="https://fossbytes.com/german-government-open-source-cloud-nextcloud/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fossbytes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='itempropwp-css' href='https://fossbytes.com/wp-content/plugins/itempropwp/assets/css/itempropwp.css?ver=3.5.201706131' type='text/css' media='all' />
<link rel='stylesheet' id='crayon-css' href='https://fossbytes.com/wp-content/plugins/crayon-syntax-highlighter/css/min/crayon.min.css?ver=_2.7.2_beta' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://fossbytes.com/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://fossbytes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css' href='https://fossbytes.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://fossbytes.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.9.5' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #3aadf4;
                        color: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: ;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: #ff4020;
                    color: #ffffff;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: 1;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: px;
                }
                .singlestackCommerceItem {
                    background: ;
                }
                
</style>
<link rel='stylesheet' id='tmm-css' href='https://fossbytes.com/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css' href='https://fossbytes.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css' href='https://fossbytes.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css' href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css' href='https://fossbytes.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://fossbytes.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://fossbytes.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%7CDroid+Sans%3A400%2C700%7CPT+Mono%3A400%2C700%7CRaleway%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css' href='https://fossbytes.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://fossbytes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://fossbytes.com/wp-content/themes/Newsmag/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://fossbytes.com/wp-content/themes/Newsmag/includes/demos/tech/demo_style.css?ver=3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CrayonSyntaxSettings = {"version":"_2.7.2_beta","is_admin":"0","ajaxurl":"https:\/\/fossbytes.com\/wp-admin\/admin-ajax.php","prefix":"crayon-","setting":"crayon-setting","selected":"crayon-setting-selected","changed":"crayon-setting-changed","special":"crayon-setting-special","orig_value":"data-orig-value","debug":""};
var CrayonSyntaxStrings = {"copy":"Press %s to Copy, %s to Paste","minimize":"Click To Expand Code"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://fossbytes.com/wp-content/plugins/crayon-syntax-highlighter/js/min/crayon.min.js?ver=_2.7.2_beta'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0'></script>
<script type='text/javascript' async="async" src='https://fossbytes.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://fossbytes.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript' async="async" src='https://fossbytes.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.9.5'></script>
<script type='text/javascript' async="async" src='https://fossbytes.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://fossbytes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fossbytes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fossbytes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://fossbytes.com/?p=101540' />
<link rel="alternate" type="application/json+oembed" href="https://fossbytes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffossbytes.com%2Fgerman-government-open-source-cloud-nextcloud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fossbytes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffossbytes.com%2Fgerman-government-open-source-cloud-nextcloud%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
<meta property="fb:app_id" content="871486229630969" /><meta property="fb:admins" content="100000605515047,100002546081997" /> <meta property="fb:pages" content="548577038603547" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://fossbytes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://fossbytes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://fossbytes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=279556791065" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://fossbytes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8a91d012-f105-426e-beab-2a3c4e3c767b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Fossbytes";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://fossbytes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2e1b0bc4-2845-4ea5-bb2f-59e722cf7b3c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '40px';
oneSignal_options['notifyButton']['offset']['right'] = '20px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<link rel="amphtml" href="https://fossbytes.com/german-government-open-source-cloud-nextcloud/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/fossbytes.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.2";
var td_get_template_directory_uri="https:\/\/fossbytes.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1581c5";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script>
            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appID=871486229630969";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>
<script>
        jQuery(window).load(function () {
            FB.Event.subscribe('comment.create', comment_add);
            FB.Event.subscribe('comment.remove', comment_remove);

            jQuery("[id=comments]").each(function () {
                jQuery("[id=comments]:gt(0)").hide();
            });
        });

/*        jQuery(document).ready(function ($) {

            $("[id=comments]").each(function () {
                $("[id=comments]:gt(0)").hide();
            });
        })*/

    </script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="5YbeyG9R_l-Zs5xFvOw7TgJvd57ZZhs4omgf-sXti-c" />
<meta name="google-site-verification" content="oMOl4aPnEl2rIIs2cdoCnV9P_aCqw8n7AYTOdqCHqio" />
</head>
<body class="post-template-default single single-post postid-101540 single-format-standard german-government-open-source-cloud-nextcloud td-newsmag-tech single_template_3 white-menu white-grid wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWH97F9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/7663/adRecover.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/fossbytes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Fossbytes" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/fossbytes" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Fossbytes14" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu2-container"><ul id="menu-menu2" class="td-mobile-main-menu"><li id="menu-item-67623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-has-children menu-item-67623"><a href="https://fossbytes.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://fossbytes.com/category/news/business/">Business</a></li>
<li class="menu-item-0"><a href="https://fossbytes.com/category/news/india-and-world/">India &amp; World</a></li>
<li class="menu-item-0"><a href="https://fossbytes.com/category/news/others-news/">Other</a></li>
</ul>
</li>
<li id="menu-item-67663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67663"><a href="https://fossbytes.com/category/geek/">Geek</a></li>
<li id="menu-item-67654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67654"><a href="https://fossbytes.com/category/security/">Security</a></li>
<li id="menu-item-67616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67616"><a href="https://fossbytes.com/category/how-to/">How To</a></li>
<li id="menu-item-67857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67857"><a href="https://fossbytes.com/category/more/what-is/">Explainer</a></li>
<li id="menu-item-84970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84970"><a href="https://fossbytes.com/category/more/lists/">Top X</a></li>
<li id="menu-item-99107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99107"><a href="http://fossbytes.com/tag/Facebook-CA-Scandal"><em>#deletefacebook</em></a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://fossbytes.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-2">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-sub-menu" class="top-header-menu"><li id="menu-item-67831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-67831"><a href="https://deals.fossbytes.com">DEALS</a></li>
<li id="menu-item-67832" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67832"><a href="https://academy.fossbytes.com">ACADEMY</a></li>
<li id="menu-item-67834" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67834"><a href="http://viralnews.fossbytes.com/">VIRAL NEWS</a></li>
</ul></div></div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://fossbytes.com/">
<img src="https://fossbytes.com/wp-content/uploads/2016/11/FOSSBYTES-LOGO-NEW-2-1-1.png" alt="fossbyte-fevicon-new-logo" title="Fossbytes" />
</a>
<a class="td-header-logo td-sticky-header" href="https://fossbytes.com/">
<img src="https://fossbytes.com/wp-content/uploads/2016/11/FOSSBYTES-LOGO-NEW-2-1-1.png" alt="fossbyte-fevicon-new-logo" title="Fossbytes" />
</a>
</div>
<div class="menu-menu2-container"><ul id="menu-menu2-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-mega-menu menu-item-67623"><a href="https://fossbytes.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5ad8386decd4b = new tdBlock();
block_td_uid_1_5ad8386decd4b.id = "td_uid_1_5ad8386decd4b";
block_td_uid_1_5ad8386decd4b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ad8386decd4b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5ad8386decd4b.td_column_number = "3";
block_td_uid_1_5ad8386decd4b.block_type = "td_block_mega_menu";
block_td_uid_1_5ad8386decd4b.post_count = "5";
block_td_uid_1_5ad8386decd4b.found_posts = "2511";
block_td_uid_1_5ad8386decd4b.header_color = "";
block_td_uid_1_5ad8386decd4b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ad8386decd4b.max_num_pages = "503";
tdBlocksArray.push(block_td_uid_1_5ad8386decd4b);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5ad8386decd4b_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5ad8386decd4b"><div id=td_uid_1_5ad8386decd4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/google-pixelbook-altos-dualboot-mode/" rel="bookmark" title="Google Working On Mysterious &#8220;AltOS&#8221; For Pixelbook, Could Dual-Boot Windows: Report"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/04/Google-AltoS-dual-boot-pixelbook-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/04/Google-AltoS-dual-boot-pixelbook-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/04/Google-AltoS-dual-boot-pixelbook-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/04/Google-AltoS-dual-boot-pixelbook-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/04/Google-AltoS-dual-boot-pixelbook-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Google AltoS dual boot pixelbook" title="Google Working On Mysterious &#8220;AltOS&#8221; For Pixelbook, Could Dual-Boot Windows: Report" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/google-pixelbook-altos-dualboot-mode/" rel="bookmark" title="Google Working On Mysterious &#8220;AltOS&#8221; For Pixelbook, Could Dual-Boot Windows: Report">Google Working On Mysterious &#8220;AltOS&#8221; For Pixelbook, Could Dual-Boot Windows: Report</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/facebook-chips-silicon/" rel="bookmark" title="Facebook Is Working To Build Its Own Chips For Its Hardware Projects"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="facebook threat to democracy" title="Facebook Is Working To Build Its Own Chips For Its Hardware Projects" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/facebook-chips-silicon/" rel="bookmark" title="Facebook Is Working To Build Its Own Chips For Its Hardware Projects">Facebook Is Working To Build Its Own Chips For Its Hardware Projects</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/cambridge-analytica-cryptocurrency-selling-data/" rel="bookmark" title="Cambridge Analytica Planned Its Own Cryptocurrency For Selling Your Data"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/02/cryptocurrency-wallet-malware-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/02/cryptocurrency-wallet-malware-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/02/cryptocurrency-wallet-malware-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/02/cryptocurrency-wallet-malware-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/02/cryptocurrency-wallet-malware-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="cryptocurrency wallet malware" title="Cambridge Analytica Planned Its Own Cryptocurrency For Selling Your Data" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/cambridge-analytica-cryptocurrency-selling-data/" rel="bookmark" title="Cambridge Analytica Planned Its Own Cryptocurrency For Selling Your Data">Cambridge Analytica Planned Its Own Cryptocurrency For Selling Your Data</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/amazon-internet-web-browser-lite/" rel="bookmark" title="&#8220;Internet&#8221; – Amazon Launches A Lightweight Web Browser For Android"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/04/amazon-internet-browser-android-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/04/amazon-internet-browser-android-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/04/amazon-internet-browser-android-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/04/amazon-internet-browser-android-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/04/amazon-internet-browser-android-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="amazon internet browser android" title="&#8220;Internet&#8221; – Amazon Launches A Lightweight Web Browser For Android" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/amazon-internet-web-browser-lite/" rel="bookmark" title="&#8220;Internet&#8221; – Amazon Launches A Lightweight Web Browser For Android">&#8220;Internet&#8221; – Amazon Launches A Lightweight Web Browser For Android</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/campaign-crowdfund-new-couch-elon-musk/" rel="bookmark" title="Bizarre Campaign To Crowdfund A New Couch For Elon Musk"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/04/Buy-Couch-for-Elon-Musk--180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/04/Buy-Couch-for-Elon-Musk--180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/04/Buy-Couch-for-Elon-Musk--80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/04/Buy-Couch-for-Elon-Musk--100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/04/Buy-Couch-for-Elon-Musk--238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Buy Couch for Elon Musk" title="Bizarre Campaign To Crowdfund A New Couch For Elon Musk" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/campaign-crowdfund-new-couch-elon-musk/" rel="bookmark" title="Bizarre Campaign To Crowdfund A New Couch For Elon Musk">Bizarre Campaign To Crowdfund A New Couch For Elon Musk</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ad8386decd4b" id="td_uid_2_5ad8386ded816" data-td_block_id="td_uid_1_5ad8386decd4b" data-td_filter_value="" href="https://fossbytes.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ad8386decd4b" id="td_uid_3_5ad8386ded8bb" data-td_block_id="td_uid_1_5ad8386decd4b" data-td_filter_value="50" href="https://fossbytes.com/category/news/business/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5ad8386decd4b" id="td_uid_4_5ad8386deda01" data-td_block_id="td_uid_1_5ad8386decd4b" data-td_filter_value="51" href="https://fossbytes.com/category/news/india-and-world/">India &amp; World</a><a class="mega-menu-sub-cat-td_uid_1_5ad8386decd4b" id="td_uid_5_5ad8386dedac9" data-td_block_id="td_uid_1_5ad8386decd4b" data-td_filter_value="66" href="https://fossbytes.com/category/news/others-news/">Other</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ad8386decd4b" data-td_block_id="td_uid_1_5ad8386decd4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5ad8386decd4b" data-td_block_id="td_uid_1_5ad8386decd4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-67663"><a href="https://fossbytes.com/category/geek/">Geek</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_5ad8386defd20 = new tdBlock();
block_td_uid_6_5ad8386defd20.id = "td_uid_6_5ad8386defd20";
block_td_uid_6_5ad8386defd20.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1828","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5ad8386defd20_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5ad8386defd20.td_column_number = "3";
block_td_uid_6_5ad8386defd20.block_type = "td_block_mega_menu";
block_td_uid_6_5ad8386defd20.post_count = "5";
block_td_uid_6_5ad8386defd20.found_posts = "943";
block_td_uid_6_5ad8386defd20.header_color = "";
block_td_uid_6_5ad8386defd20.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ad8386defd20.max_num_pages = "189";
tdBlocksArray.push(block_td_uid_6_5ad8386defd20);
</script><div class="td_block_wrap td_block_mega_menu td_uid_6_5ad8386defd20_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_6_5ad8386defd20"><div id=td_uid_6_5ad8386defd20 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/german-government-open-source-cloud-nextcloud/" rel="bookmark" title="German Government Chooses Open Source For Its Federal Cloud Solution"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="open-source-linux-news-roundup" title="German Government Chooses Open Source For Its Federal Cloud Solution" /></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/german-government-open-source-cloud-nextcloud/" rel="bookmark" title="German Government Chooses Open Source For Its Federal Cloud Solution">German Government Chooses Open Source For Its Federal Cloud Solution</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/microsoft-introduces-azure-sphere-customized-linux-kernel/" rel="bookmark" title="Microsoft Creates Its Own Version of Linux For The First Time, Launches Azure Sphere OS"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2016/04/microsoft-loves-linux-azure-cloud-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2016/04/microsoft-loves-linux-azure-cloud-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2016/04/microsoft-loves-linux-azure-cloud-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2016/04/microsoft-loves-linux-azure-cloud-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2016/04/microsoft-loves-linux-azure-cloud-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="microsoft loves linux azure cloud" title="Microsoft Creates Its Own Version of Linux For The First Time, Launches Azure Sphere OS" /></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/microsoft-introduces-azure-sphere-customized-linux-kernel/" rel="bookmark" title="Microsoft Creates Its Own Version of Linux For The First Time, Launches Azure Sphere OS">Microsoft Creates Its Own Version of Linux For The First Time, Launches Azure Sphere OS</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/linus-torvalds-linux-kernel-5-0-release-date-meaningless/" rel="bookmark" title="Linus Torvalds Wants Linux Kernel 5.0 To Be &#8220;Meaningless&#8221; And &#8220;Unpredictable&#8221;"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/10/6-Year-Lifecycle-linux-kernel-lts-cycle-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/10/6-Year-Lifecycle-linux-kernel-lts-cycle-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/10/6-Year-Lifecycle-linux-kernel-lts-cycle-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/10/6-Year-Lifecycle-linux-kernel-lts-cycle-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/10/6-Year-Lifecycle-linux-kernel-lts-cycle-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="6 Year Lifecycle linux kernel lts cycle" title="Linus Torvalds Wants Linux Kernel 5.0 To Be &#8220;Meaningless&#8221; And &#8220;Unpredictable&#8221;" /></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/linus-torvalds-linux-kernel-5-0-release-date-meaningless/" rel="bookmark" title="Linus Torvalds Wants Linux Kernel 5.0 To Be &#8220;Meaningless&#8221; And &#8220;Unpredictable&#8221;">Linus Torvalds Wants Linux Kernel 5.0 To Be &#8220;Meaningless&#8221; And &#8220;Unpredictable&#8221;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/gamemode-boost-linux-gaming-performance-open-source-tool/" rel="bookmark" title="GameMode: Boost Your Linux Gaming Performance With This Open Source Tool"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2016/12/linux-gaming-steam-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2016/12/linux-gaming-steam-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2016/12/linux-gaming-steam-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2016/12/linux-gaming-steam-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2016/12/linux-gaming-steam-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="linux-gaming-steam" title="GameMode: Boost Your Linux Gaming Performance With This Open Source Tool" /></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/gamemode-boost-linux-gaming-performance-open-source-tool/" rel="bookmark" title="GameMode: Boost Your Linux Gaming Performance With This Open Source Tool">GameMode: Boost Your Linux Gaming Performance With This Open Source Tool</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/ubuntu-linux-replace-alpha-beta-release-model-test-weeks/" rel="bookmark" title="Should Ubuntu Linux Replace Alpha/Beta Release Model With &#8220;Testing Weeks&#8221;?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/07/ubuntu-mate-17.10-artful-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/07/ubuntu-mate-17.10-artful-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/07/ubuntu-mate-17.10-artful-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/07/ubuntu-mate-17.10-artful-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/07/ubuntu-mate-17.10-artful-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="ubuntu mate 17.10 artful" title="Should Ubuntu Linux Replace Alpha/Beta Release Model With &#8220;Testing Weeks&#8221;?" /></a></div> <a href="https://fossbytes.com/category/geek/" class="td-post-category">Geek</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/ubuntu-linux-replace-alpha-beta-release-model-test-weeks/" rel="bookmark" title="Should Ubuntu Linux Replace Alpha/Beta Release Model With &#8220;Testing Weeks&#8221;?">Should Ubuntu Linux Replace Alpha/Beta Release Model With &#8220;Testing Weeks&#8221;?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ad8386defd20" data-td_block_id="td_uid_6_5ad8386defd20"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5ad8386defd20" data-td_block_id="td_uid_6_5ad8386defd20"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-67654"><a href="https://fossbytes.com/category/security/">Security</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5ad8386df32dd = new tdBlock();
block_td_uid_7_5ad8386df32dd.id = "td_uid_7_5ad8386df32dd";
block_td_uid_7_5ad8386df32dd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1831","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5ad8386df32dd_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5ad8386df32dd.td_column_number = "3";
block_td_uid_7_5ad8386df32dd.block_type = "td_block_mega_menu";
block_td_uid_7_5ad8386df32dd.post_count = "5";
block_td_uid_7_5ad8386df32dd.found_posts = "1160";
block_td_uid_7_5ad8386df32dd.header_color = "";
block_td_uid_7_5ad8386df32dd.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ad8386df32dd.max_num_pages = "232";
tdBlocksArray.push(block_td_uid_7_5ad8386df32dd);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_5ad8386df32dd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_7_5ad8386df32dd"><div id=td_uid_7_5ad8386df32dd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/facebook-data-leak-much-greater-than-87-million-whistleblower-reveals/" rel="bookmark" title="Facebook Data Leak &#8220;Much Greater Than 87 Million,&#8221; New Whistleblower Reveals"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/04/CA-Facebook-data-leak-bigger-than-87-million-180x135.png" srcset="https://fossbytes.com/wp-content/uploads/2018/04/CA-Facebook-data-leak-bigger-than-87-million-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2018/04/CA-Facebook-data-leak-bigger-than-87-million-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2018/04/CA-Facebook-data-leak-bigger-than-87-million-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2018/04/CA-Facebook-data-leak-bigger-than-87-million-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Cambridge Analytica Facebook data leak bigger than 87 million" title="Facebook Data Leak &#8220;Much Greater Than 87 Million,&#8221; New Whistleblower Reveals" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/facebook-data-leak-much-greater-than-87-million-whistleblower-reveals/" rel="bookmark" title="Facebook Data Leak &#8220;Much Greater Than 87 Million,&#8221; New Whistleblower Reveals">Facebook Data Leak &#8220;Much Greater Than 87 Million,&#8221; New Whistleblower Reveals</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/iphone-hacking-graykey-guess-6-digit-passcode-11-hours/" rel="bookmark" title="Cops Can Unlock Your iPhone&#8217;s 6-Digit Passcode By Guessing It In Just 11 Hours"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/03/Wrong-iPhone-Passcode-locked-48-years-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/03/Wrong-iPhone-Passcode-locked-48-years-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/03/Wrong-iPhone-Passcode-locked-48-years-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/03/Wrong-iPhone-Passcode-locked-48-years-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/03/Wrong-iPhone-Passcode-locked-48-years-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Wrong iPhone Passcode locked 48 years" title="Cops Can Unlock Your iPhone&#8217;s 6-Digit Passcode By Guessing It In Just 11 Hours" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/iphone-hacking-graykey-guess-6-digit-passcode-11-hours/" rel="bookmark" title="Cops Can Unlock Your iPhone&#8217;s 6-Digit Passcode By Guessing It In Just 11 Hours">Cops Can Unlock Your iPhone&#8217;s 6-Digit Passcode By Guessing It In Just 11 Hours</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/google-lose-right-to-be-forgotten-case/" rel="bookmark" title="Google Loses &#8220;Right To Be Forgotten&#8221; Case:  Will It Erase Your Data From Search Upon Request?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/01/Hye-Google-CES-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/01/Hye-Google-CES-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/01/Hye-Google-CES-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/01/Hye-Google-CES-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/01/Hye-Google-CES-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Hey Google CES" title="Google Loses &#8220;Right To Be Forgotten&#8221; Case:  Will It Erase Your Data From Search Upon Request?" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/google-lose-right-to-be-forgotten-case/" rel="bookmark" title="Google Loses &#8220;Right To Be Forgotten&#8221; Case:  Will It Erase Your Data From Search Upon Request?">Google Loses &#8220;Right To Be Forgotten&#8221; Case: Will It Erase Your Data From Search Upon Request?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/fake-have-i-been-pwned-bitcoin-remove-password/" rel="bookmark" title="Fake &#8220;Have I Been Pwned&#8221; Wants Bitcoin For Not Leaking Your Passwords"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/04/Fake-Have-I-Been-Pwned-PAssword-Dump-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/04/Fake-Have-I-Been-Pwned-PAssword-Dump-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/04/Fake-Have-I-Been-Pwned-PAssword-Dump-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/04/Fake-Have-I-Been-Pwned-PAssword-Dump-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/04/Fake-Have-I-Been-Pwned-PAssword-Dump-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Fake Have I Been Pwned PAssword Dump" title="Fake &#8220;Have I Been Pwned&#8221; Wants Bitcoin For Not Leaking Your Passwords" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/fake-have-i-been-pwned-bitcoin-remove-password/" rel="bookmark" title="Fake &#8220;Have I Been Pwned&#8221; Wants Bitcoin For Not Leaking Your Passwords">Fake &#8220;Have I Been Pwned&#8221; Wants Bitcoin For Not Leaking Your Passwords</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/android-smartphone-maker-lying-missed-security-updates/" rel="bookmark" title="PSA: Your Android Smartphone Maker Is Lying About Missed Security Updates"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/03/best-android-backup-apps-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/03/best-android-backup-apps-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/03/best-android-backup-apps-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/03/best-android-backup-apps-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/03/best-android-backup-apps-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="best android backup apps" title="PSA: Your Android Smartphone Maker Is Lying About Missed Security Updates" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/android-smartphone-maker-lying-missed-security-updates/" rel="bookmark" title="PSA: Your Android Smartphone Maker Is Lying About Missed Security Updates">PSA: Your Android Smartphone Maker Is Lying About Missed Security Updates</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ad8386df32dd" data-td_block_id="td_uid_7_5ad8386df32dd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5ad8386df32dd" data-td_block_id="td_uid_7_5ad8386df32dd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-67616"><a href="https://fossbytes.com/category/how-to/">How To</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5ad8386e0116f = new tdBlock();
block_td_uid_8_5ad8386e0116f.id = "td_uid_8_5ad8386e0116f";
block_td_uid_8_5ad8386e0116f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"410","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5ad8386e0116f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5ad8386e0116f.td_column_number = "3";
block_td_uid_8_5ad8386e0116f.block_type = "td_block_mega_menu";
block_td_uid_8_5ad8386e0116f.post_count = "5";
block_td_uid_8_5ad8386e0116f.found_posts = "444";
block_td_uid_8_5ad8386e0116f.header_color = "";
block_td_uid_8_5ad8386e0116f.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ad8386e0116f.max_num_pages = "89";
tdBlocksArray.push(block_td_uid_8_5ad8386e0116f);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_5ad8386e0116f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_5ad8386e0116f"><div id=td_uid_8_5ad8386e0116f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/track-lost-android-phone/" rel="bookmark" title="How To Track Lost Android Phone? — Locate, Remotely Control, And Erase Stolen Device"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-238x178.jpg 238w, https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-511x384.jpg 511w" sizes="(max-width: 180px) 100vw, 180px" alt="how-to-find-lost-android-phone" title="How To Track Lost Android Phone? — Locate, Remotely Control, And Erase Stolen Device" /></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/track-lost-android-phone/" rel="bookmark" title="How To Track Lost Android Phone? — Locate, Remotely Control, And Erase Stolen Device">How To Track Lost Android Phone? — Locate, Remotely Control, And Erase Stolen Device</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/how-to-check-if-your-facebook-data-was-leaked-to-cambridge-analytica/" rel="bookmark" title="How To Check If Your Facebook Data Was Leaked To Cambridge Analytica?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/04/Check-Facebook-data-leak-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/04/Check-Facebook-data-leak-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/04/Check-Facebook-data-leak-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/04/Check-Facebook-data-leak-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/04/Check-Facebook-data-leak-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="How To Check If Your Facebook Data Was Leaked To Cambridge Analytica?" /></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/how-to-check-if-your-facebook-data-was-leaked-to-cambridge-analytica/" rel="bookmark" title="How To Check If Your Facebook Data Was Leaked To Cambridge Analytica?">How To Check If Your Facebook Data Was Leaked To Cambridge Analytica?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/download-spring-creators-update-windows-10/" rel="bookmark" title="How To Download Windows 10 Spring Creators Update Before Anyone Else?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/04/Download-Spring-Creators-Update-ESD-File-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/04/Download-Spring-Creators-Update-ESD-File-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/04/Download-Spring-Creators-Update-ESD-File-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/04/Download-Spring-Creators-Update-ESD-File-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/04/Download-Spring-Creators-Update-ESD-File-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Download Spring Creators Update ESD File" title="How To Download Windows 10 Spring Creators Update Before Anyone Else?" /></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/download-spring-creators-update-windows-10/" rel="bookmark" title="How To Download Windows 10 Spring Creators Update Before Anyone Else?">How To Download Windows 10 Spring Creators Update Before Anyone Else?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/how-to-put-multiple-iso-files-in-one-bootable-usb-disk-create-multiboot-usb-disk/" rel="bookmark" title="How To Put Multiple ISO Files In One Bootable USB Disk | Create Multiboot USB Disk"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2016/08/windows-multiple-boot-iso-180x135.png" srcset="https://fossbytes.com/wp-content/uploads/2016/08/windows-multiple-boot-iso-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2016/08/windows-multiple-boot-iso-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2016/08/windows-multiple-boot-iso-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2016/08/windows-multiple-boot-iso-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="windows multiple boot iso" title="How To Put Multiple ISO Files In One Bootable USB Disk | Create Multiboot USB Disk" /></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/how-to-put-multiple-iso-files-in-one-bootable-usb-disk-create-multiboot-usb-disk/" rel="bookmark" title="How To Put Multiple ISO Files In One Bootable USB Disk | Create Multiboot USB Disk">How To Put Multiple ISO Files In One Bootable USB Disk | Create Multiboot USB Disk</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/connect-phone-windows-10-sync-android-ios/" rel="bookmark" title="How To Link Your Android or iOS Device To Windows 10? | Connect Phone To Windows 10"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/10/Connect-windows-10-android-ioS-180x135.png" srcset="https://fossbytes.com/wp-content/uploads/2017/10/Connect-windows-10-android-ioS-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2017/10/Connect-windows-10-android-ioS-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2017/10/Connect-windows-10-android-ioS-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2017/10/Connect-windows-10-android-ioS-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="How To Link Your Android or iOS Device To Windows 10? | Connect Phone To Windows 10" /></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/connect-phone-windows-10-sync-android-ios/" rel="bookmark" title="How To Link Your Android or iOS Device To Windows 10? | Connect Phone To Windows 10">How To Link Your Android or iOS Device To Windows 10? | Connect Phone To Windows 10</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ad8386e0116f" data-td_block_id="td_uid_8_5ad8386e0116f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5ad8386e0116f" data-td_block_id="td_uid_8_5ad8386e0116f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-67857"><a href="https://fossbytes.com/category/more/what-is/">Explainer</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_9_5ad8386e0359c = new tdBlock();
block_td_uid_9_5ad8386e0359c.id = "td_uid_9_5ad8386e0359c";
block_td_uid_9_5ad8386e0359c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1709","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5ad8386e0359c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5ad8386e0359c.td_column_number = "3";
block_td_uid_9_5ad8386e0359c.block_type = "td_block_mega_menu";
block_td_uid_9_5ad8386e0359c.post_count = "5";
block_td_uid_9_5ad8386e0359c.found_posts = "172";
block_td_uid_9_5ad8386e0359c.header_color = "";
block_td_uid_9_5ad8386e0359c.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ad8386e0359c.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_9_5ad8386e0359c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_9_5ad8386e0359c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_9_5ad8386e0359c"><div id=td_uid_9_5ad8386e0359c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/difference-google-chrome-vs-chromium-browser/" rel="bookmark" title="What Is The Difference Between Google Chrome And Chromium Browser?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2016/12/chrome-vs-chromium-difference-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2016/12/chrome-vs-chromium-difference-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2016/12/chrome-vs-chromium-difference-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2016/12/chrome-vs-chromium-difference-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2016/12/chrome-vs-chromium-difference-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="chrome-vs-chromium-difference" title="What Is The Difference Between Google Chrome And Chromium Browser?" /></a></div> <a href="https://fossbytes.com/category/more/what-is/" class="td-post-category">What is</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/difference-google-chrome-vs-chromium-browser/" rel="bookmark" title="What Is The Difference Between Google Chrome And Chromium Browser?">What Is The Difference Between Google Chrome And Chromium Browser?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/google-maps-plus-code/" rel="bookmark" title="What Are Plus Codes In Google Maps? How To Use Them And Make Your Life Easier?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/03/Google-Maps-Plus-Codes-Location-180x135.png" srcset="https://fossbytes.com/wp-content/uploads/2018/03/Google-Maps-Plus-Codes-Location-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2018/03/Google-Maps-Plus-Codes-Location-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2018/03/Google-Maps-Plus-Codes-Location-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2018/03/Google-Maps-Plus-Codes-Location-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Google Maps Plus Codes Location" title="What Are Plus Codes In Google Maps? How To Use Them And Make Your Life Easier?" /></a></div> <a href="https://fossbytes.com/category/more/what-is/" class="td-post-category">What is</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/google-maps-plus-code/" rel="bookmark" title="What Are Plus Codes In Google Maps? How To Use Them And Make Your Life Easier?">What Are Plus Codes In Google Maps? How To Use Them And Make Your Life Easier?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/is-free-vpn-safe/" rel="bookmark" title="Should I Use Free VPN Services? Is It Safe To Use?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/01/free-vpn-service-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/01/free-vpn-service-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/01/free-vpn-service-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/01/free-vpn-service-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/01/free-vpn-service-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="free vpn service" title="Should I Use Free VPN Services? Is It Safe To Use?" /></a></div> <a href="https://fossbytes.com/category/technology-tech/" class="td-post-category">Tech</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/is-free-vpn-safe/" rel="bookmark" title="Should I Use Free VPN Services? Is It Safe To Use?">Should I Use Free VPN Services? Is It Safe To Use?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/reasons-should-not-buy-samsung-galaxy-s9-s9/" rel="bookmark" title="Here&#8217;s Why You Shouldn&#8217;t Buy Samsung Galaxy S9 And S9+"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/02/galaxy-s9-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/02/galaxy-s9-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/02/galaxy-s9-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/02/galaxy-s9-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/02/galaxy-s9-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="galaxy s9" title="Here&#8217;s Why You Shouldn&#8217;t Buy Samsung Galaxy S9 And S9+" /></a></div> <a href="https://fossbytes.com/category/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/reasons-should-not-buy-samsung-galaxy-s9-s9/" rel="bookmark" title="Here&#8217;s Why You Shouldn&#8217;t Buy Samsung Galaxy S9 And S9+">Here&#8217;s Why You Shouldn&#8217;t Buy Samsung Galaxy S9 And S9+</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/legal-download-youtube-videos-convert-songs-mp3/" rel="bookmark" title="Is It Legal To Download YouTube Videos Or Convert Music Videos To MP3?"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/02/youtube-downloading-legal-180x135.png" srcset="https://fossbytes.com/wp-content/uploads/2018/02/youtube-downloading-legal-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2018/02/youtube-downloading-legal-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2018/02/youtube-downloading-legal-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2018/02/youtube-downloading-legal-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="youtube downloading legal" title="Is It Legal To Download YouTube Videos Or Convert Music Videos To MP3?" /></a></div> <a href="https://fossbytes.com/category/more/what-is/" class="td-post-category">What is</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/legal-download-youtube-videos-convert-songs-mp3/" rel="bookmark" title="Is It Legal To Download YouTube Videos Or Convert Music Videos To MP3?">Is It Legal To Download YouTube Videos Or Convert Music Videos To MP3?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ad8386e0359c" data-td_block_id="td_uid_9_5ad8386e0359c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5ad8386e0359c" data-td_block_id="td_uid_9_5ad8386e0359c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-84970"><a href="https://fossbytes.com/category/more/lists/">Top X</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_10_5ad8386e05ff9 = new tdBlock();
block_td_uid_10_5ad8386e05ff9.id = "td_uid_10_5ad8386e05ff9";
block_td_uid_10_5ad8386e05ff9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"200","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5ad8386e05ff9_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5ad8386e05ff9.td_column_number = "3";
block_td_uid_10_5ad8386e05ff9.block_type = "td_block_mega_menu";
block_td_uid_10_5ad8386e05ff9.post_count = "5";
block_td_uid_10_5ad8386e05ff9.found_posts = "363";
block_td_uid_10_5ad8386e05ff9.header_color = "";
block_td_uid_10_5ad8386e05ff9.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ad8386e05ff9.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_10_5ad8386e05ff9);
</script><div class="td_block_wrap td_block_mega_menu td_uid_10_5ad8386e05ff9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_10_5ad8386e05ff9"><div id=td_uid_10_5ad8386e05ff9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/track-lost-android-phone/" rel="bookmark" title="How To Track Lost Android Phone? — Locate, Remotely Control, And Erase Stolen Device"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-238x178.jpg 238w, https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-511x384.jpg 511w" sizes="(max-width: 180px) 100vw, 180px" alt="how-to-find-lost-android-phone" title="How To Track Lost Android Phone? — Locate, Remotely Control, And Erase Stolen Device" /></a></div> <a href="https://fossbytes.com/category/how-to/" class="td-post-category">how to</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/track-lost-android-phone/" rel="bookmark" title="How To Track Lost Android Phone? — Locate, Remotely Control, And Erase Stolen Device">How To Track Lost Android Phone? — Locate, Remotely Control, And Erase Stolen Device</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/best-android-drawing-app/" rel="bookmark" title="8 Best Android Drawing Apps To Unleash Your Creativity | 2018 Edition"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/03/android-drawing-apps-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/03/android-drawing-apps-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/03/android-drawing-apps-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/03/android-drawing-apps-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/03/android-drawing-apps-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="android drawing apps" title="8 Best Android Drawing Apps To Unleash Your Creativity | 2018 Edition" /></a></div> <a href="https://fossbytes.com/category/more/lists/" class="td-post-category">List</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/best-android-drawing-app/" rel="bookmark" title="8 Best Android Drawing Apps To Unleash Your Creativity | 2018 Edition">8 Best Android Drawing Apps To Unleash Your Creativity | 2018 Edition</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/android-p-names-desserts-start-with-p/" rel="bookmark" title="What Are Some Android P Name Predictions? We Found 17 Desserts"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2017/08/Android-P-name-desserts-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2017/08/Android-P-name-desserts-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2017/08/Android-P-name-desserts-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2017/08/Android-P-name-desserts-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2017/08/Android-P-name-desserts-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Android P name desserts" title="What Are Some Android P Name Predictions? We Found 17 Desserts" /></a></div> <a href="https://fossbytes.com/category/more/lists/" class="td-post-category">List</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/android-p-names-desserts-start-with-p/" rel="bookmark" title="What Are Some Android P Name Predictions? We Found 17 Desserts">What Are Some Android P Name Predictions? We Found 17 Desserts</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/10-best-free-music-websites-to-download-songs-legally/" rel="bookmark" title="10 Best Free Music Websites To Download Songs Legally In 2018"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/04/Best-free-and-legal-music-download-sites-180x135.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/04/Best-free-and-legal-music-download-sites-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/04/Best-free-and-legal-music-download-sites-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/04/Best-free-and-legal-music-download-sites-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/04/Best-free-and-legal-music-download-sites-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Best free and legal music download sites" title="10 Best Free Music Websites To Download Songs Legally In 2018" /></a></div> <a href="https://fossbytes.com/category/more/lists/" class="td-post-category">List</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/10-best-free-music-websites-to-download-songs-legally/" rel="bookmark" title="10 Best Free Music Websites To Download Songs Legally In 2018">10 Best Free Music Websites To Download Songs Legally In 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fossbytes.com/best-free-windows-email-clients/" rel="bookmark" title="5 Best Free Email Clients For Windows 10 To Keep Your Inbox Sorted In 2018"><img width="180" height="135" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/04/Best-Email-Clients-for-Windows-10-180x135.png" srcset="https://fossbytes.com/wp-content/uploads/2018/04/Best-Email-Clients-for-Windows-10-180x135.png 180w, https://fossbytes.com/wp-content/uploads/2018/04/Best-Email-Clients-for-Windows-10-80x60.png 80w, https://fossbytes.com/wp-content/uploads/2018/04/Best-Email-Clients-for-Windows-10-100x75.png 100w, https://fossbytes.com/wp-content/uploads/2018/04/Best-Email-Clients-for-Windows-10-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Best Email Clients for Windows 10" title="5 Best Free Email Clients For Windows 10 To Keep Your Inbox Sorted In 2018" /></a></div> <a href="https://fossbytes.com/category/more/lists/" class="td-post-category">List</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/best-free-windows-email-clients/" rel="bookmark" title="5 Best Free Email Clients For Windows 10 To Keep Your Inbox Sorted In 2018">5 Best Free Email Clients For Windows 10 To Keep Your Inbox Sorted In 2018</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ad8386e05ff9" data-td_block_id="td_uid_10_5ad8386e05ff9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5ad8386e05ff9" data-td_block_id="td_uid_10_5ad8386e05ff9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99107"><a href="http://fossbytes.com/tag/Facebook-CA-Scandal"><em>#deletefacebook</em></a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://fossbytes.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://fossbytes.com/">
<img src="https://fossbytes.com/wp-content/uploads/2016/11/FOSSBYTES-LOGO-NEW-2-1-1.png" alt="fossbyte-fevicon-new-logo" title="Fossbytes" />
<span class="td-visual-hidden">Fossbytes</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p "><a href='https://www.privateinternetaccess.com/pages/buy-vpn/FSSBYT/?utm_source=header' target='_blank' rel='nofollow noopener noreferrer' title='Buy VPN'>
<img alt='Buy VPN' border='0' src='https://fossbytes.com/wp-content/uploads/2017/11/PIA-Banner.png' alt="" width="550" height="100">
</a></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-101540" class="post-101540 post type-post status-publish format-standard has-post-thumbnail category-geek category-news tag-german-government tag-german-government-open-source tag-nextcloud tag-open-source" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://fossbytes.com/">
<span itemprop="name">Home</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Geek" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://fossbytes.com/category/geek/">
<span itemprop="name">Geek</span> </a> <meta itemprop="position" content="2"></span></div>
<header>
<h1 class="entry-title">German Government Chooses Open Source For Its Federal Cloud Solution</h1>
<div class='code-block code-block-10 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4956590388596367" data-ad-slot="9251191737" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-18T12:14:03+00:00">April 18, 2018</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing ">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffossbytes.com%2Fgerman-government-open-source-cloud-nextcloud%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=German+Government+Chooses+Open+Source+For+Its+Federal+Cloud+Solution&url=https%3A%2F%2Ffossbytes.com%2Fgerman-government-open-source-cloud-nextcloud%2F&via=%40fossbytes14"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://fossbytes.com/german-government-open-source-cloud-nextcloud/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://fossbytes.com/german-government-open-source-cloud-nextcloud/&amp;media=https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=German+Government+Chooses+Open+Source+For+Its+Federal+Cloud+Solution%20-%20https%3A%2F%2Ffossbytes.com%2Fgerman-government-open-source-cloud-nextcloud%2F"><div class="td-sp td-sp-whatsapp"></div></a>
<div class="clearfix"></div>
</div></div>
<br />
<div class="td-post-featured-image"><a href="https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup.jpg" data-caption=""><img width="640" height="356" class="entry-thumb td-modal-image" src="https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup-640x356.jpg" srcset="https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup-640x356.jpg 640w, https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup-300x167.jpg 300w, https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup-768x427.jpg 768w, https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup-756x420.jpg 756w, https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup-681x378.jpg 681w, https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup.jpg 900w" sizes="(max-width: 640px) 100vw, 640px" alt="open-source-linux-news-roundup" title="open-source-linux-news-roundup" /></a></div>
<div class="td-post-content td-pb-padding-side">
<p><span class="dropcap dropcap3">I</span>t&#8217;s not hidden that apart from costing tons of money, the use of proprietary software also brings along hidden security caveats. These are the two primary reasons why the usage of open source software is being pushed in public agencies all around the world, especially in European countries.</p>
<p>Along the similar lines, the federal government of Germany has decided to partner with Nextcloud&#8211;a popular open source file sync and collaborative service provider.</p><div class='code-block code-block-9 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4956590388596367" data-ad-slot="7774458537"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4956590388596367" data-ad-slot="3344258938"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>As a result of this three-year partnership, the German government will get its own on-premise cloud platform. This change will ensure that German&#8217;s federal cloud solution&#8217;s code will be visible to all; hence, security researchers will be able to spot loopholes more easily.</p>
<p>Nextcloud executive Jos Poortvliet also expressed similar views. &#8220;All our code is fully, certified (by OpenChain) open source and backed by a Security Bug Bounty Program paying security experts for any issues they find,&#8221; he said.</p>
<p><a href="https://fossbytes.com/wp-content/uploads/2018/04/nextcloud-germany.jpg" data-rel="lightbox-0" title=""><img class="aligncenter size-full wp-image-101545" src="https://fossbytes.com/wp-content/uploads/2018/04/nextcloud-germany.jpg" alt="Nextcloud" width="860" height="413" srcset="https://fossbytes.com/wp-content/uploads/2018/04/nextcloud-germany.jpg 860w, https://fossbytes.com/wp-content/uploads/2018/04/nextcloud-germany-300x144.jpg 300w, https://fossbytes.com/wp-content/uploads/2018/04/nextcloud-germany-768x369.jpg 768w, https://fossbytes.com/wp-content/uploads/2018/04/nextcloud-germany-640x307.jpg 640w, https://fossbytes.com/wp-content/uploads/2018/04/nextcloud-germany-681x327.jpg 681w" sizes="(max-width: 860px) 100vw, 860px" /></a>Talking about the numbers, about 300,000 people in different government agencies and ministries will use the Nextcloud-powered federal cloud. As per a <a href="http://www.spiegel.de/netzwelt/web/open-source-software-nextcloud-baut-die-bundescloud-a-1203261.html" target="_blank" rel="nofollow noopener">report from Speigel</a>, Nextcloud has also been granted a seven-figure sum for support services.</p>
<p>It&#8217;s worth noting that the new cloud is completely compliant with General Data Protection Regulation (GDPR). It&#8217;s an important aspect in the wake of recent <a href="http://fossbytes.com/tag/Facebook-CA-Scandal/" target="_blank" rel="noopener">Facebook leak</a> reports.</p>
<p>This win for open source is a welcome change given the Munich&#8217;s <a href="https://fossbytes.com/linux-munich-spend-50-million-on-windows-10-switchover/" target="_blank" rel="noopener">recent decision</a> to move back to Microsoft&#8217;s proprietary software solutions. Do let us know your thoughts in the comments section below.</p>
<blockquote class="td_quote_box td_box_center">
<h5>Also Read: <a href="https://fossbytes.com/safespaces-first-open-source-vr-desktop-linux/" target="_blank" rel="noopener">“Safespaces” Is The First Open Source VR Desktop Environment For Linux</a></h5>
</blockquote>
<span itemscope itemtype="http://schema.org/Article" class="itempropwp-wrap"><meta itemprop="name" content="German Government Chooses Open Source For Its Federal Cloud Solution" /><meta itemprop="headline" content="German Government Chooses Open Source For Its Federal Cloud Solution" /><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://fossbytes.com/german-government-open-source-cloud-nextcloud/" /> <meta itemprop="url" content="https://fossbytes.com/german-government-open-source-cloud-nextcloud/" /><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup.jpg" /><meta itemprop="width" content="900" /><meta itemprop="height" content="500" /></span><meta itemprop="author" content="https://fossbytes.com/author/adarsh/" /><meta itemprop="description" content="It&#039;s not hidden that apart from costing tons of money, the use of proprietary software also brings along hidden security caveats. These are the two primary reasons " /><meta itemprop="datePublished" content="2018-04-18 12:14:03" /><meta itemprop="dateModified" content="2018-04-18 12:17:25" /><meta itemprop="interactionCount" content="UserComments:0" /></span><div class='code-block code-block-8 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4956590388596367" data-ad-slot="7183872531" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing ">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffossbytes.com%2Fgerman-government-open-source-cloud-nextcloud%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=German+Government+Chooses+Open+Source+For+Its+Federal+Cloud+Solution&url=https%3A%2F%2Ffossbytes.com%2Fgerman-government-open-source-cloud-nextcloud%2F&via=%40fossbytes14"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://fossbytes.com/german-government-open-source-cloud-nextcloud/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://fossbytes.com/german-government-open-source-cloud-nextcloud/&amp;media=https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=German+Government+Chooses+Open+Source+For+Its+Federal+Cloud+Solution%20-%20https%3A%2F%2Ffossbytes.com%2Fgerman-government-open-source-cloud-nextcloud%2F"><div class="td-sp td-sp-whatsapp"></div></a>
<div class="clearfix"></div>
</div></div> <div class="author-box-wrap"><a href="https://fossbytes.com/author/adarsh/"><img src="https://fossbytes.com/wp-content/uploads/2016/11/adarsh-verma-fossbytes-1-150x150.jpg" width="96" height="96" alt="Adarsh Verma" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://fossbytes.com/author/adarsh/">Adarsh Verma</a></span></div><div class="td-author-description">Fossbytes co-founder and an aspiring entrepreneur who keeps a close eye on open source, tech giants, and security.
Get in touch with him by sending an email — <a href="/cdn-cgi/l/email-protection#412025203332296f3724332c2001272e323223383524326f222e2c"><span class="__cf_email__" data-cfemail="4f2e2b2e3d3c2761392a3d222e0f29203c3c2d363b2a3c612c2022">[email&#160;protected]</span></a></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/avis.blue" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/+AdarshVerma8626" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/imadarsh/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#8aebeeebf8f9e2a4fceff8e7ebcaece5f9f9e8f3feeff9a4e9e5e7" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/fossbytes14" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/fossbytes" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="clearfix"></div></div></div>
<br />
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:630px;height:400px" data-ad-client="ca-pub-4956590388596367" data-ad-slot="6110137429"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adarsh Verma"></span><meta itemprop="datePublished" content="2018-04-18T12:14:03+00:00"><meta itemprop="dateModified" content="2018-04-18T12:17:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://fossbytes.com/german-government-open-source-cloud-nextcloud/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fossbytes.com/wp-content/uploads/2016/11/FOSSBYTES-LOGO-NEW-2-1-1.png"></span><meta itemprop="name" content="Fossbytes"></span><meta itemprop="headline " content="German Government Chooses Open Source For Its Federal Cloud Solution"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fossbytes.com/wp-content/uploads/2016/11/open-source-linux-news-roundup.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="500"></span> </footer>
<div id='comments' class='comments-area'>
<div class="fb-comments" data-href="https://fossbytes.com/german-government-open-source-cloud-nextcloud/" data-num-posts="10" data-width="100%" data-colorscheme="light" data-notify='true'></div>
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_siliconcounters"><div class="block-title"><span>Follow Us Here!</span></div><div style="background-color:#fff" class="silicon-counters-per-row-2  show-labels-Yes"><div class="silicon_counters"><ul class="sc_vertical"><li class="count-facebook"><a data-color-hover="#5E80BF" style="background-color:#3B5998; padding:10px;" class="icon" href="https://www.facebook.com/fossbytes" target="_blank"><span class="fa fa-fw fa-facebook-official" style="font-size:24px; color:#fff" data-color-hover="#fff"></span><span class="items"><span data-color-hover="#fff" class="count" style="font-size:16px; color:#fff">508.5k</span><span data-color-hover="#fff" class="label" style="font-size:12px; color:#fff">likes</span></span></a></li><li class="count-twitter"><a data-color-hover="#0084b4" style="background-color:#33ccff; padding:10px;" class="icon" href="https://twitter.com/Fossbytes14" target="_blank"><span class="fa fa-fw fa-twitter" style="font-size:24px; color:#ffffff" data-color-hover="#fff"></span><span class="items"><span data-color-hover="#fff" class="count" style="font-size:16px; color:#fff">11.8k</span><span data-color-hover="#fff" class="label" style="font-size:12px; color:#fff">followers</span></span></a></li><li class="count-instagram"><a data-color-hover="#8a3ab9" style="background-color:#cd486b; padding:10px;" class="icon" href="https://instagram.com/fossbytes" target="_blank"><span class="fa fa-fw fa-instagram" style="font-size:24px; color:#fff" data-color-hover="#fff"></span><span class="items"><span data-color-hover="#fff" class="count" style="font-size:16px; color:#fff">1.5k</span><span data-color-hover="#fff" class="label" style="font-size:12px; color:#fff">followers</span></span></a></li><li class="count-posts"><a data-color-hover="#22899e" style="background-color:#28afa6; padding:10px;" class="icon" href="https://fossbytes.com"><span class="fa fa-fw fa-paper-plane-o" style="font-size:24px; color:#fff" data-color-hover="#fff"></span><span class="items"><span data-color-hover="#fff" class="count" style="font-size:16px; color:#fff">6.2k</span><span data-color-hover="#fff" class="label" style="font-size:12px; color:#fff">posts</span></span></a></li></ul></div></div><div class="siliconthemes"><div style="height:7px; margin-bottom:-7px; line-height: 3.7em !important; overflow: hidden;">/ Free WordPress Plugins and WordPress Themes by <a href="https://siliconthemes.com/">Silicon Themes</a>. Join us right now!</div></div></aside><aside class="widget widget_execphp"> <div class="execphpwidget"> <div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; clear: both;'>
<div align="right">
AD
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-4956590388596367" data-ad-slot="3483859732"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_12_5ad8386e0c6f6_rand td-pb-border-top" data-td-block-uid="td_uid_12_5ad8386e0c6f6"><script>var block_td_uid_12_5ad8386e0c6f6 = new tdBlock();
block_td_uid_12_5ad8386e0c6f6.id = "td_uid_12_5ad8386e0c6f6";
block_td_uid_12_5ad8386e0c6f6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5ad8386e0c6f6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5ad8386e0c6f6.td_column_number = "1";
block_td_uid_12_5ad8386e0c6f6.block_type = "td_block_7";
block_td_uid_12_5ad8386e0c6f6.post_count = "5";
block_td_uid_12_5ad8386e0c6f6.found_posts = "6234";
block_td_uid_12_5ad8386e0c6f6.header_color = "#";
block_td_uid_12_5ad8386e0c6f6.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ad8386e0c6f6.max_num_pages = "1247";
tdBlocksArray.push(block_td_uid_12_5ad8386e0c6f6);
</script><h4 class="block-title"><span>Latest Articles</span></h4><div id=td_uid_12_5ad8386e0c6f6 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://fossbytes.com/google-pixelbook-altos-dualboot-mode/" rel="bookmark" title="Google Working On Mysterious &#8220;AltOS&#8221; For Pixelbook, Could Dual-Boot Windows: Report"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/04/Google-AltoS-dual-boot-pixelbook-100x75.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/04/Google-AltoS-dual-boot-pixelbook-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/04/Google-AltoS-dual-boot-pixelbook-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/04/Google-AltoS-dual-boot-pixelbook-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/04/Google-AltoS-dual-boot-pixelbook-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Google AltoS dual boot pixelbook" title="Google Working On Mysterious &#8220;AltOS&#8221; For Pixelbook, Could Dual-Boot Windows: Report" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/google-pixelbook-altos-dualboot-mode/" rel="bookmark" title="Google Working On Mysterious &#8220;AltOS&#8221; For Pixelbook, Could Dual-Boot Windows: Report">Google Working On Mysterious &#8220;AltOS&#8221; For Pixelbook, Could Dual-Boot Windows: Report</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-19T12:01:39+00:00">April 19, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://fossbytes.com/facebook-chips-silicon/" rel="bookmark" title="Facebook Is Working To Build Its Own Chips For Its Hardware Projects"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-100x75.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/01/facebook-threat-to-democracy-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="facebook threat to democracy" title="Facebook Is Working To Build Its Own Chips For Its Hardware Projects" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/facebook-chips-silicon/" rel="bookmark" title="Facebook Is Working To Build Its Own Chips For Its Hardware Projects">Facebook Is Working To Build Its Own Chips For Its Hardware...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-19T11:52:54+00:00">April 19, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://fossbytes.com/track-lost-android-phone/" rel="bookmark" title="How To Track Lost Android Phone? — Locate, Remotely Control, And Erase Stolen Device"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-100x75.jpg" srcset="https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-238x178.jpg 238w, https://fossbytes.com/wp-content/uploads/2015/02/how-to-find-lost-android-phone-511x384.jpg 511w" sizes="(max-width: 100px) 100vw, 100px" alt="how-to-find-lost-android-phone" title="How To Track Lost Android Phone? — Locate, Remotely Control, And Erase Stolen Device" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/track-lost-android-phone/" rel="bookmark" title="How To Track Lost Android Phone? — Locate, Remotely Control, And Erase Stolen Device">How To Track Lost Android Phone? — Locate, Remotely Control, And...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-18T19:15:16+00:00">April 18, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://fossbytes.com/cambridge-analytica-cryptocurrency-selling-data/" rel="bookmark" title="Cambridge Analytica Planned Its Own Cryptocurrency For Selling Your Data"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/02/cryptocurrency-wallet-malware-100x75.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/02/cryptocurrency-wallet-malware-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/02/cryptocurrency-wallet-malware-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/02/cryptocurrency-wallet-malware-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/02/cryptocurrency-wallet-malware-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="cryptocurrency wallet malware" title="Cambridge Analytica Planned Its Own Cryptocurrency For Selling Your Data" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/cambridge-analytica-cryptocurrency-selling-data/" rel="bookmark" title="Cambridge Analytica Planned Its Own Cryptocurrency For Selling Your Data">Cambridge Analytica Planned Its Own Cryptocurrency For Selling Your Data</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-18T17:05:32+00:00">April 18, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://fossbytes.com/amazon-internet-web-browser-lite/" rel="bookmark" title="&#8220;Internet&#8221; – Amazon Launches A Lightweight Web Browser For Android"><img width="100" height="75" class="entry-thumb" src="https://fossbytes.com/wp-content/uploads/2018/04/amazon-internet-browser-android-100x75.jpg" srcset="https://fossbytes.com/wp-content/uploads/2018/04/amazon-internet-browser-android-100x75.jpg 100w, https://fossbytes.com/wp-content/uploads/2018/04/amazon-internet-browser-android-80x60.jpg 80w, https://fossbytes.com/wp-content/uploads/2018/04/amazon-internet-browser-android-180x135.jpg 180w, https://fossbytes.com/wp-content/uploads/2018/04/amazon-internet-browser-android-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="amazon internet browser android" title="&#8220;Internet&#8221; – Amazon Launches A Lightweight Web Browser For Android" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fossbytes.com/amazon-internet-web-browser-lite/" rel="bookmark" title="&#8220;Internet&#8221; – Amazon Launches A Lightweight Web Browser For Android">&#8220;Internet&#8221; – Amazon Launches A Lightweight Web Browser For Android</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-18T16:01:34+00:00">April 18, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget widget_execphp"> <div class="execphpwidget"> <a href="https://academy.fossbytes.com/search?utf8=%E2%9C%93&amp;amp;query=Machine+learning;utm_source=RectangleSidebar;utm_medium=Banner" target="_blank" rel="nofollow"><img class="size-full wp-image-72153 aligncenter" src="https://fossbytes.com/wp-content/uploads/2017/01/LEARN-MACHINE-LEARNING-SQUARE-AD.png" alt="LEARN MACHINE LEARNING SQUARE AD" width="340" height="296" /></a></div>
</aside><aside class="widget widget_text"><div class="block-title"><span><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="82c8ede0f1c2c4edf1f1e0fbf6e7f1">[email&#160;protected]</a></span></div> <div class="textwidget"><p><a href="https://fossbytes.com/jobs/"><img class="wp-image-84519 size-full aligncenter" src="https://fossbytes.com/wp-content/uploads/2017/07/Hiring-Ad.png" alt="Fossbytes-Hiring" width="340" height="296" /></a></p>
</div>
</aside><aside class="widget widget_text"> <div class="textwidget"></div>
</aside> </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://fossbytes.com/"><img src="https://fossbytes.com/wp-content/uploads/2016/07/fossbyte-logo-4.png" alt="fossbyte-fevicon-new-logo" title="Fossbytes" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#d3b2b7bebabd93b5bca0a0b1aaa7b6a0fdb0bcbe"><span class="__cf_email__" data-cfemail="741510191d1a34121b0707160d0011075a171b19">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/fossbytes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Fossbytes" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/fossbytes" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Fossbytes14" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="widget widget_pages"><div class="block-title"><span>About</span></div> <ul>
<li class="page_item page-item-18"><a href="https://fossbytes.com/about/">About Us</a></li>
<li class="page_item page-item-8391"><a href="https://fossbytes.com/advertise-with-us/">Advertise With Us</a></li>
<li class="page_item page-item-48344"><a href="https://fossbytes.com/contact-us-2/">Contact Us</a></li>
<li class="page_item page-item-7048"><a href="https://fossbytes.com/fossbytes-team/">Fossbytes Team</a></li>
<li class="page_item page-item-67872"><a href="https://fossbytes.com/fossbytes-videos/">Fossbytes Videos</a></li>
<li class="page_item page-item-1875"><a href="https://fossbytes.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-12334"><a href="https://fossbytes.com/review-guidelines-fossbytes/">Review Guidelines</a></li>
</ul>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget widget_text"> <div class="textwidget"><a href="https://play.google.com/store/apps/details?id=com.fossbytes.fossbytes" target="_blank"><img class="aligncenter size-full wp-image-26327" title="botarena" src="https://fossbytes.com/wp-content/uploads/2017/02/fossbytes-android-app-small-footer-banner1.png" alt="botarena" width="304" height="114" /></a>
</div>
</aside> </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
</div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; 2017 Fossbytes Media Pvt Ltd. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
 
 
 .smartbanner-show .smartbanner {
    display: none !important;
}
 
 .fossdeals{
     margin-left:10px;
     margin-bottom: -22px;
     font-weight: bold;
     font-size: 18px;
 }
 
.related-posts {
    border-bottom: 2px solid #eee;
    margin-bottom: 40px;
}


.ob-widget-section
{
    margin-left:10px;
}

.related-posts li {
    width: 33.3%;
    height: 260px;
    float: left;
    display: inline;
    min-height: 1px;
    padding-left: 10px;
    padding-right: 10px;
    overflow: hidden;
    float: left;
    background-color:#222;
    position: relative;
    
}

.post-thumbnail {
    position: relative;
    margin-bottom: 1em;
}

.post-meta
{
    display:none;
}

.post-thumbnail {
    width: 100%;
    -webkit-transition: all 1s ease;
    -moz-transition: all 1s ease;
    transition: all 1s ease;
}

.post-thumbnail img {
    display: block;
    width: 100%;
    height: auto;
    margin-top: 15px;
}
.post-title
{
    font-size:14px;
    float: left;
 padding: 10px .3em;
 margin-top:0px;
 overflow: hidden;
  text-overflow: ellipsis;
    -webkit-line-clamp: 2;
    display: -webkit-box;
    -webkit-box-orient: vertical;
}
.post-comments {
    background: #222;
    font-size: 12px;
    line-height: 20px;
    color: #fff;
    display: block;
    position: absolute;
    top: 0px;
    right: 0;
    -webkit-box-shadow: inset -1px 0 1px rgba(0,0,0,0.2);
    box-shadow: inset -1px 0 1px rgba(0,0,0,0.2);
}

.related-posts .related-inner {
    padding: 0 20px 0 0;
}

.post-comments span{
   font-weight: 700;
    margin-right: 5px;
    margin-left: 4px;
}
.author-box-wrap
{display:inline-block;}



@media only screen and (max-device-width: 768px)  {
    
    
    .smartbanner-show .smartbanner {
    display: none !important;
}
    
    
    
   .post-thumbnail img {
    width: 50%!important;
    float: left;
    height: auto!important;
}



.related-posts li {
    width: 100%;
    height:auto !important;
    min-height: 1px;
    padding-left: 10px;
    padding-right: 10px;
    float: left;
    overflow: hidden;
    width: 100%;
    float: left;
    margin-bottom: 20px;
    position: relative;
    background: rgb(247, 247, 247);
}

.post-comments {
    top: 3px;
    right: 249px;
    display: none;
}
    
    
    .post-title
    {
    width: 50%!important;
    float: left;
    position: absolute;
    top: 32%;
    transform: translateY(-50%);
    right: 0;
    font-size:14px;
    line-height:21px;
    text-align: left;
    padding-left: 1em;
    padding-right: 1em;
    margin-top: 24px;
    }
    
}



.smartbanner-android .smartbanner-button-text
{
    background:#005f97 !important;
}

.smartbanner-android .smartbanner-info
{
        color: #ffffff;
}


.smartbanner
{
    top:auto !important;
    bottom:0;
    position:fixed !important;
}



.deals-title
{
    
    margin-left: 10px !important;
}










</style>
<link rel='stylesheet' id='silicon-counters-css' href='https://fossbytes.com/wp-content/plugins/silicon-counters/framework/assets/css/silicon-counters.css?ver=1.0' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/fossbytes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/silicon-counters/framework/assets/js/silicon-counters.js?ver=1.0'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.2'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fossbytes.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.8.9'></script>
<script type='text/javascript' src='https://fossbytes.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script>

        var comment_add = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'https://fossbytes.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCA', myData: cevap
                },
                success: function (response) {
                    console.log('comment.create fired' + response);
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };

        var comment_remove = function (response) {
            var cevap = response;

            jQuery.ajax({
                type: 'POST',
                url: 'https://fossbytes.com/wp-admin/admin-ajax.php',
                data: {
                    'action': 'fbcs_ajaxCR', myData: cevap
                },
                success: function () {
                    console.log('comment.remove fired');
                },
                error: function (exception) {
                    console.log('Exception:' + exception);
                }
            });
            return false;
        };


    </script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[101540]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://fossbytes.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://fossbytes.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript" src="//s.skimresources.com/js/86584X1539181.skimlinks.js"></script>
<meta name="google-play-app" content="app-id=com.fossbytes.fossbytes">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="stylesheet" type="text/css" href="https://fossbytes.com/smart-app-banner-foss.css">
<link rel="android-touch-icon" href="https://fossbytes.com/wp-content/uploads/2017/02/fossbyte-logo-4.png">
<style type="text/css">
	* {
		box-sizing: border-box;
	}
</style>
<script type="text/javascript" src="https://fossbytes.com/smart-app-banner.js"></script>
<script type='text/javascript'>
window.__lo_site_id = 98698;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
<script>
	banner = undefined;
if( /Android|webOS/i.test(navigator.userAgent) ) {
 new SmartBanner({
				daysHidden: 1, // days to hide banner after close button is clicked (defaults to 15)
				daysReminder: 5, // days to hide banner after "VIEW" button is clicked (defaults to 90)
				appStoreLanguage: 'us', // language code for the App Store (defaults to user's browser language)
				title: 'Fossbytes App',
                                author: 'Fossbytes',
				button: 'DOWNLOAD NOW',
				force: 'android'
		});
}
		
</script>
</body>
</html>